Someone elses radio on my SSDR?

  • 1
  • Question
  • Updated 3 months ago
I opened SSDR and I find N1FMV's radio on the connection screen along with mine.
How's this possible?  I don't know him & I am sure he doesn't know me.  Could this be the 6400M I returned, linking to my computer?

-Bob W8RMV
Photo of Homer1952

Homer1952

  • 29 Posts
  • 15 Reply Likes
  • confused

Posted 3 months ago

  • 1
Photo of James Whiteway

James Whiteway

  • 1002 Posts
  • 285 Reply Likes
If it's a used radio, it could be the previous owner.
James
WD5GWY
Photo of Mark WS7M

Mark WS7M

  • 505 Posts
  • 149 Reply Likes
Bob, that is just the callsign that was stored in the radio.  It looks like you bought a refurb.  My Meastro came the same with with another ops call.

Just update it with your call and you are good to go.
Photo of Homer1952

Homer1952

  • 29 Posts
  • 15 Reply Likes
That is not correct. 
I bought what I thought was a new 6400 last year.  I purchased this 6400, 6 Months or more after returning the 6400M under the 30 day return offer.  The 6400M was also supposed to be a new radio. 
So it makes no sense that a 6400M from another owner, would show up on the SSDR 2.4.9 LAN connection screen along with my 6400.  I have been using this 6400 for months, without this issue. 
This weirdness just starting happening.
Photo of Homer1952

Homer1952

  • 29 Posts
  • 15 Reply Likes
ps- If anyone knows Frank N1FMV, maybe you can inform him of this issue.  He does not have an email listed on QRZ.
Photo of Mark WS7M

Mark WS7M

  • 505 Posts
  • 149 Reply Likes
Then you should open a helpdesk ticket with flex.   The call sign you are seeing is not someone logging into the radio, it is the call sign stored IN the radio.  UNLESS you are on SmartLink and there is a glitch
(Edited)
Photo of Dudley - WA5QPZ

Dudley - WA5QPZ, Elmer

  • 171 Posts
  • 25 Reply Likes
The two radios would only show up together when logged into the SAME SmartLink account. Check you account details, if nothing else , change the password, the other should go away, if you can’t change the PW , create a new account.

Dudley
Photo of Eduardo Carvalho - KC8R

Eduardo Carvalho - KC8R

  • 79 Posts
  • 7 Reply Likes
My understanding of what happened is that you did not unregistered the radio from your account before returning it. You account is not compromised and the other user is probably not aware of this either as he only sees his radio.

You would need the other user’s help to unregister the radio from your account since it requires interaction with the radio.

I believe the help desk can help fix this without the other users intervention, so I would recommend opening a ticket.

Eduardo, KC8R
Photo of Homer1952

Homer1952

  • 29 Posts
  • 15 Reply Likes

Maybe you are implying the 6400M I returned was sold to someone else?  I almost never see "used" 6400M's on the resale site.

Strangely enough, this issue only happens when I use wifi on my laptop.  When I use my desktop computer which is connected to the router thru a cable, I don't see N1FMV's 6400M.

-Bob W8RMV
Photo of Steve K9ZW

Steve K9ZW, Elmer

  • 1393 Posts
  • 707 Reply Likes
@Bob W8RMV

With the anomaly ONLY appearing with your laptop client it is a SmartLink anomaly, not a radio or SmartSDR issue.

At your laptop change your SmartLink account. You will need to register your radio to the new account of course.

If the anomaly survives then it is a FRS issue.

73

Steve
K9ZW
Photo of Homer1952

Homer1952

  • 29 Posts
  • 15 Reply Likes
I was on vacation last week & tried to use the laptop in question to log into smartlink.  I discovered I forgot to do the smartlink registration with it, prior to leaving and could not use the laptop.
So when I got home a few days ago, I did the SmartIink registration process via wifi. It was then I experienced this issue.
Photo of Steve K9ZW

Steve K9ZW, Elmer

  • 1393 Posts
  • 707 Reply Likes
Glad you’re only seeing this on one laptop. The write up was hard to sort out.

Like exactly how many 6400/6400M are involved? And in what order?

Curious what had you imagined happened to radios returned under the no questions 30-day program? Would seem they’d be resold as “pre-loved” rather than melted down.

I’m thinking that not all “pre-loved” radios make a posting in the Store either. No need to offer it there if FRS already has open requests for a model as a pre-loved.

73

Steve
K9ZW
Photo of Homer1952

Homer1952

  • 29 Posts
  • 15 Reply Likes
Steve,
Someone else made the returned rig comment before I did.  I only noted it because of that prior comment.  I don't know what happens to product returned within the 30 day trial window.

There are at least 2 radios involved:
  • My current 6400 that I bought long after returning the 6400M
  • The mysterious 6400M that also shows on the SSDR start screen & owned (I assume) by N1FMW
I started this thread with both of these radios shown in the picture that somehow got rotated in the post.

I am not sure I understand your other comments.

I have opened a Helpdesk case with FRS.

Bob  W8RMV