SmartSDR for IOS SMARTlink issues

  • 1
  • Problem
  • Updated 9 months ago
HI,

I have noticed 2 issues with SmartSDR for IOS when running remote via SmartLink,

  1. There is no waterfall on the display.  That changed a while ago after an upgrade.
  2. There is a huge latency when transmitting.  I can take up to 10 sec to get an acknoledgement when pushing the PTT button.
These issues are not present when acessing my radio from the local wifi.  Any idea?

App version ver:  V2.6.2
Radio: FLEX-6300 v2.4.9

Thanks,
Photo of Martin Bérubé

Martin Bérubé

  • 4 Posts
  • 0 Reply Likes

Posted 9 months ago

  • 1
Photo of Jeff | VA2SS

Jeff | VA2SS

  • 40 Posts
  • 2 Reply Likes
Hi Martin, I don’t have this issue Martin. Still have a very reactive PTT action when used form my hotel using the mobile network.

The waterfall is also present. I’m using an iPd Pro 12,9 2nd gen.

73 de Jeff | VA2SS
Photo of Martin Bérubé

Martin Bérubé

  • 4 Posts
  • 0 Reply Likes
Thanks Jeff for your comment.  Maybe it is just a bad setting somewhere. 

73, Martin VA2PX
Photo of Jim Gilliam

Jim Gilliam

  • 932 Posts
  • 218 Reply Likes
You might try deleting the app and reinstalling. Sometimes some obscure setting causes a problem and it's easier to do a reinstall.


Jim, K6QE
Photo of Martin Bérubé

Martin Bérubé

  • 4 Posts
  • 0 Reply Likes
tnx! will do.
Photo of Mike - WB8CXO

Mike - WB8CXO

  • 66 Posts
  • 14 Reply Likes
With the panadapter displayed, pull out the left tabs. Click “Disp”. At the bottom see if the “Hide Waterfall” slider is green. If it is green the waterfall will be hidden.
(Edited)
Photo of WX7Y

WX7Y

  • 775 Posts
  • 159 Reply Likes
Your internet connection when running remote is not robust enough sounds like, I dont think reinstalling it will do a thing because you said it works fine on your Wifi
73
Bret
WX7Y
(Edited)
Photo of Marcus - DL8MRE

Marcus - DL8MRE

  • 151 Posts
  • 40 Reply Likes
Marin,

I would suggest to switch SmartLink from UPnP to manual mode. It requires a bit of configuration work on your router but often resolves such (and other) issues.


This and other trouble shooting tips can be found in the Manual (last Chapter "Common issues" and "SmartLink doesn't connect properly").

Please keep us posted if this helps.

73,
Marcus, DL8MRE