SmartSDR 1.3 Tune Power Global Setting Option or Lower Default

  • 2
  • Idea
  • Updated 4 years ago

Running SmartSDR 1.3 Win7Pro and using the Flex-6300 I found that the transmit tab setting was band-by-band. 

This is the 50+ keyclick and 10 power entry set of steps I am suggesting a "set default Tune Power for all Bands" would make into perhaps 3 keyclicks and one power entry.

A seasoned SmartSDR operator may remember to do every band if we put it on a checklist, but it sure seems the hard way to do initial settings.

Suggestion is, could a "Set all Bands ONCE to Tune Level in Box" button be added?  That way I would have been able to select 8 watts and touch a button to baseline all the bands to that setting, then I could change anything that needed adjusting.

Caught a nip from the CrankIR when in the dusk I didn't catch the jump back to 100 watts when trying another band.  No big deal and largely operator error (oversight).

The other possibility is that the out-of-the-box default should be 10 watts for safety(I think Carl N4PY has his control software default that way).

73

Steve
K9ZW

Blog:  http://k9zw.wordpress.com

Photo of Steve K9ZW

Steve K9ZW, Elmer

  • 1245 Posts
  • 648 Reply Likes

Posted 4 years ago

  • 2
Photo of Dave - WB5NHL

Dave - WB5NHL

  • 266 Posts
  • 60 Reply Likes
Why don't you set the tune power in the Settings window in the Transmit tab   I have mine set for 10 watts applies everywhere.
Photo of Steve K9ZW

Steve K9ZW, Elmer

  • 1245 Posts
  • 648 Reply Likes

Hi Dave WB5NHL

When I tried by setting the Tune Power to 8 watts in the Setup>Transmit tab the 8 watts did not remain persistent once I QSYed to another band.  It reverted to 100 watts at each QSY until I again went through the Setup>Transmit tab to reduce it for that band.

Perhaps there is a step I missed to get it to hold globally? 

73

Steve

K9ZW

(Edited)
Photo of Dave - WB5NHL

Dave - WB5NHL

  • 266 Posts
  • 60 Reply Likes
My correction you are right the tune power is by band. I've just always had it set at 10 watts on each band.
Photo of Steve K9ZW

Steve K9ZW, Elmer

  • 1245 Posts
  • 648 Reply Likes

Hi Dave WB5NHL

I was SO hoping I had missed something or was guilty of Operator Error.  Alas not it seems.

Let's see what FRS has to say when they get the time to review the thread.  Hoping this might be a future enhancement either as a Global Setting or as a lower "safer" initial setting.

73

Steve

K9ZW

Photo of Al K0VM

Al K0VM, Elmer

  • 566 Posts
  • 93 Reply Likes
Steve,
   Although I can not exactly reproduce your observations, I have seen some band-by-band funnies with TUN power but in no case did it result in 100 watts in TUN unless I set it there.  If It still does it after you reboot the radio then I might suggest that you save a global profile and export it. Then do a reset to factory defaults and see if TUN still tries to be band-by-band.  You should be able to import the exported profile and get back most of what you had.

AL, K0VM
Photo of Steve K9ZW

Steve K9ZW, Elmer

  • 1245 Posts
  • 648 Reply Likes

Hi Al K0VM

Good point and here is where I was caught out. 

This was an absolutely new fresh install of SmartSDR for the first time on the Laptop I took out for portable operations.  The Flex-6300 also was a first use of the particular transceiver for me as well..

I think in upgrades the Tune Power settings may be preserved, so once set they stay even if they are band-by-band.  The default on the fresh install was 100 watts though.

Had a lot of fun running portable from Washington Island, Wisconsin, which is out a half-hour ferry ride in Lake Michigan.  US/Canadian Island WI-001L

https://k9zw.wordpress.com/2014/09/01/rocky-ridge-farm-on-washington-island-wi-first-radio-activatio... is the link to a brief write-up and some photos.

73

Steve

K9ZW


Photo of Al K0VM

Al K0VM, Elmer

  • 566 Posts
  • 93 Reply Likes
Steve,
  Well It might be a 6300 thing as the default on my 6500 has always been 10 W.    Visted Washington Is for a few hours a couple years ago.. Neat place.

Does the Radio Setup>Transmit>Tune Power show 100 ?

AL, K0VM
(Edited)