setting up wsjt-x again, close but not quite

  • 2
  • Question
  • Updated 8 months ago
Setting up WSJT-X on a new computer after the last one crashed, I've gotten the "test CAT" and "test PTT" indicators to work but there is no transmit stream shown in the DAX panel (though it does say "streaming").  The receive side is working just fine and the TX indicator in DAX is blue.  I'm using the old TS-2000 settings shown in Tim's how-to page from a couple years ago.  I think I had this problem with the old PC and that it was fixed by changing just one setting, but I can't seem to remember what it was.  

This is on a 6500 with Win 10.

Thanks for any ideas,

Bill -- KA6T
Photo of Bill Speedie

Bill Speedie

  • 14 Posts
  • 0 Reply Likes

Posted 8 months ago

  • 2
Photo of David

David

  • 287 Posts
  • 49 Reply Likes
You can use the FlexRadio 6xxx for the rig and Network Server 127.0.0.1:5002. The port may be different than 5002 for you. Look at the CAT for TCP: Port #### Slice: A to identify your setup.
Photo of Mike, W8BE

Mike, W8BE

  • 120 Posts
  • 22 Reply Likes
or you can just put in localhost:5002
Photo of AH0U

AH0U

  • 263 Posts
  • 32 Reply Likes
Have you tried using Slice Master... simple and automatic.. works great
Photo of Mike, W8BE

Mike, W8BE

  • 120 Posts
  • 22 Reply Likes
Here is my configuration.  Note I am using socket 60001

Photo of NX6D Dave

NX6D Dave

  • 303 Posts
  • 91 Reply Likes
If "Test PTT" causes the radio to key up, then you should be fine on this page of your configuration.  How about the "Audio" tab?
Photo of NX6D Dave

NX6D Dave

  • 303 Posts
  • 91 Reply Likes
And, are you seeing the indicator in the DAX TX Sream panel showing that data is flowing in the channel?  The indicator should be moving up and down as the signal changes strength.
Photo of Bill Speedie

Bill Speedie

  • 14 Posts
  • 0 Reply Likes
No, there is no indicator moving in the DAX TX Stream panel.  DAX Audio TX is selected as the output in WSJT, and the indicator is blue.  But when I hit MOX in SSDR there is no movement of the level or compression bars.  Still trying to figure out why...         Tnx for ur suggestions -- Bill, KA6T
Photo of K1DBO

K1DBO

  • 426 Posts
  • 74 Reply Likes
Bill, 

There's no reason for the indicator to move in that case.  To test the full path, press the 'Tune' button in WSJT-X.  That will generate an audio signal into the DAX TX stream.  The indicator should move then. 

Even if the CAT connection isnt right, that tune button will give you an audio signal that will move the DAX TX indicator.  If it doesnt and the DAX TX button is blue, either you dont have the device selected (you do) or DAX needs a restart. 

Also, in the SmartSDR 'Radio Setup' dialog, select the 'Phone/CW' tab and enable the level meter during receive... that can be helpful in setting levels and for diagnostics.

Good luck!

--Don
Photo of David Decoons wo2x

David Decoons wo2x, Elmer

  • 1202 Posts
  • 247 Reply Likes
Make sure DAX is enabled in the P/CW tab on right side in SmartSDR for Windows.

Dave wo2x
Photo of Craig - KØCF

Craig - KØCF

  • 146 Posts
  • 48 Reply Likes
In the "Settings" screen in WSJT-X, click the "Audio" tab. Is "DAX Audio TX" shown as the output sound card?

73,
Craig, KØCF