Running 2 SPE amps on 6700

  • 1
  • Question
  • Updated 2 months ago
With my 6700 I run a SPE 1K-FA that has been modified for continuous frequency coverage (MARS)

and a

SPE 1.3K-FA that has the ability to bypass internal antenna tuner and use it with my Palstar HF-AUTO. 

They both have features or lack of features that prevent me from using just one of them and they both work great using the USB connection to radio except one thing.

The drive settings conflict with each other, If I have the 1.3k-fa set in operate it controls my radio power setting like it should and the same thing with the 1k-fa but there doesn't seem to be any way to isolate these drive settings from each other. If I have both amps set to operate you can see the power slider in SSDR moving from one amps drive level to the other amps drive level, they are battling each other back and forth until I set one to standby. This also prevents being able to be monitoring say FT-8 on a band with the amp in operate ready to pounce on a DX station and be able to use any other power setting on the other band I may be working on. I have tried changing all the USB Cable settings but nothing stops the drive conflict. I am either missing something or this is just not possible, maybe the version 3 drive settings per band capabilities will solve this?
Photo of Larry - W8LLL

Larry - W8LLL

  • 450 Posts
  • 96 Reply Likes

Posted 2 months ago

  • 1
Photo of Gary m0gme

Gary m0gme

  • 12 Posts
  • 0 Reply Likes
Hi Larry,

I have an SPE 1.5 and I use my index finger to press the OP button when I don't require power from my amp. Not having two SPE amps myself, I can't possibly understand your dilemma! But I would suggest asking your carer to use his/her index finger, or any pointy object to press the OP button on one, or better still, both Amps.

   Gary m0gme 
Photo of Larry - W8LLL

Larry - W8LLL

  • 450 Posts
  • 96 Reply Likes
You want me to use my index finger in the age of automation??? :)
Photo of WX7Y

WX7Y

  • 658 Posts
  • 123 Reply Likes
I wonder if you could use DDUTIL version 3.2.06, (don't know if anything newer has been fixed yet to do what your needing to do.) 
You can set up Macros,  AutoPower settings and so forth, good interface program that's been out almost as long as FLEX.

YMMV
73's
Bret

Photo of Larry - W8LLL

Larry - W8LLL

  • 450 Posts
  • 96 Reply Likes
DDUTIL would most likely work and I was using it before the USB Cable update but never with both amps connected to one radio.
Photo of WX7Y

WX7Y

  • 658 Posts
  • 123 Reply Likes
Put one on the FLEX USB cable and the other one on DDUTIL Maybe.
Hard to know with out being in your shoes. 
73's
Bret
WX7Y
Photo of Johan / SE3X

Johan / SE3X

  • 86 Posts
  • 32 Reply Likes
Hi Larry, similar problems with 1K model here. It uses an older com protocol than the other models. Been told It's the reason, don't work well at all. I will replace my 1K asap. I have nothing against it otherwise, but It's a bum with communication compared to the newer models.
Photo of Larry - W8LLL

Larry - W8LLL

  • 450 Posts
  • 96 Reply Likes
The main reason I keep my 1K around is it was modded for continuous frequency capability to use with MARS but it lacks the ATU tuner bypass capability like the 1.3K. Maybe I will upgrade to a 2k-fa I was told in the set menu they can be switched for continuous coverage, Bob hardy told me that but I have never verified it with anyone that owns one.
(Edited)