Record on the Fly Not working with N1MM+ and 6600M

  • 1
  • Question
  • Updated 1 week ago
Sorry to post this here but tried N1MM list and no answer.

Getting ready for IARU and , for some reason, Recording on the Fly stopped working.  It was working fine for me last week.

Radio is Flex 6600M.  N1MM version is 7190.  Everything looks fine as far as CAT and DAX between the radio and N1MM.

Existing messages work fine.  For example, I have "K0AD" recorded on F4 from previous contest and that works fine.

When I try to record a new CQ message, I do the following:

1) Press SHFT-CTL-F1 and footswitch.

2) Message comes up saying "Recoding Started in CQ.WAV"
.
3) Speak the CQ message.  Mic Stream in Flex DAX display shows audio.

4) I press ESC when done and a message comes up saying:  "Recording saved in CQ.WAV"

5) When I press F1, no message.  Flex DAX display shows TX is streaming but no audio.

6) N1MM Audio Config seems right.  Message recording set for DAX MIC Audio and Playback set for DAX Audio TX.

Spend a couple hours and just get it can't to work today although it worked last week.
Any idea what I might be overlooking?  Running out of time.

73,
Al, K0AD
Photo of Al Dewey

Al Dewey

  • 35 Posts
  • 3 Reply Likes

Posted 1 week ago

  • 1

Be the first to post a reply!