RCA TX does not operate

  • 1
  • Problem
  • Updated 4 months ago
On my 6300, if I select  RCA TX 1, it does not work. No keying on my accesories (relay)
I have tested every posible combination and nothing. 
No other programs running on pc.
It is like this since new version with different settings for each band (v2.5.1)


Photo of Martin

Martin

  • 2 Posts
  • 0 Reply Likes

Posted 4 months ago

  • 1
Photo of Jim  KJ7S

Jim KJ7S

  • 193 Posts
  • 35 Reply Likes
I plug my amp relay box in this jack on the back of my 6300 and it works fine w/3.0.27 ssdr
And i set up the controls for each band accordingly

It does work for me this way. even when I run remote.
Photo of WX7Y

WX7Y

  • 853 Posts
  • 183 Reply Likes
As Jim already commented, this menu is a NEW item under "Settings" and it is called "TX Band settings..." on the 6700, 6500 and 6600 (not sure on the 6300) you click ON the "RCA TX1" if your running Amp keying on that port on the bands you want to use the Amp/relay on. 

Bret

Photo of Martin

Martin

  • 2 Posts
  • 0 Reply Likes
SOLVED.
I do not know how,but after various resets, now it works 
Thanks everybody