Radio registration unsuccessful, could not access SmartLink Server

  • 1
  • Problem
  • Updated 2 years ago
  • Solved
  • (Edited)
I didn't want to blast the Community with this Q but in trying to open a ticket the system response it "  !   Requestor: Tim P....  is suspended"    

Ouch! that hurts...  :-) 


I am using Maestro to update to V2.0. Maestro is hardwired to switch with  6500 and connection to internet.  Followed procedure for Maestro, turning on uPNP on the LINKSYS LRT214  Gigabit VPN Router. Also, udp/tcp port forwarding setup per page 15 of the Quick Start Guide (for Maestro / V2).  I was going to attempt manual port forwarding to see if that corrected the "could not access" problem but can NOT manual configure the network, (per page 11) as there is no network settings selection below the REGISTER portion of the screen.
Photo of k3Tim

k3Tim

  • 865 Posts
  • 170 Reply Likes
  • Happy v2 ! Yeah !

Posted 2 years ago

  • 1
Photo of k3Tim

k3Tim

  • 865 Posts
  • 170 Reply Likes
Official Response
The FRS team was able to analyze the problem and fix it. The problem was related to the radio not knowing it was signed up for V-2.0.  A Wireshark dump seemed to move things along. I had other obligations so my response to Flex was slow but they always answered quickly. 

Although uPnP was used at the start, this was disabled and the two ports manually setup. Pretty trivial stuff. Having the test feature on the Maestro for this portions of the setup was a big help!

WIth a  Verizon cellphone as a hot-spot remote operation works.

V 2 is smokin' !

Many Thanks!
Tim