Radio Connection Failed

  • 1
  • Problem
  • Updated 3 years ago
  • Solved
I traded my Flex 5000 and another radio for a Flex 6300 which just arrived.

I removed PowerSDR and the related VSP/Audio programs from my Windows 10 computer.  Installed SmartSDR, already did a radio reset by holding the power button until white to reset radio.

I am connected direct to the PC with ethernet, lights are a blinkin'..

When I start the PC, the DAX and CAT windows open. When I start SmartSDR, the radio shows "Available" after it is powered up and the CAT window indicates "Radio Connected".

I click on the radio in the Setup window and the radio tab shows the previous owner's Call Sign, FlexControl "Enabled" and the "Connect" button is green. (I tried "Disable" for FlexControl and that didn't help).

Clicking"Connect" makes the button grey slightly and a "Radio Connection Failed" window pops up telling me to power cycle the radio.  Tried multiple times to no avail and didn't find this problem during a search.

Help?

Mike KF9AF
Photo of Mike Sonn

Mike Sonn

  • 41 Posts
  • 4 Reply Likes

Posted 3 years ago

  • 1
Photo of Claudio - PY2PP

Claudio - PY2PP

  • 17 Posts
  • 0 Reply Likes
Turn off the radio, close cat and dax. Turn off the power and internet switch.Now reconnect all again in reverse.
The ip of the flexradio should be something with 192.168.0.x or something within the IP class that is using
Good luck
Claudio - PY2PP
Photo of Mike Sonn

Mike Sonn

  • 41 Posts
  • 4 Reply Likes
Here's how I solved my problem:

First I turned the radio of, then removed the power connection from the back of the radio and rebooted the PC. Keep in mind this is on Windows 10:

I went into Windows/ Settings/ Network & Internet/ Ethernet and under "Related Settings", clicked "Change Adapter Options". This pops up a "Network Connections" window where I right clicked on the Ethernet  button.  From there I selected "Properties" then "Sharing", tuned on sharing, clicked OK and backed out.

I then plugged the power cord back into the radio and waiting for it to boot.  Once I was "Green Lighted", I started SmartSDR, selected the radio, clicked "Connect" and it started right up.

Wow. Only took me 45 minutes to figure this out.  Now, on to changing the call sign.

Thanks for the reply and hope this helps someone else...

Mike KF9AF
(Edited)
Photo of Winston VK7WH

Winston VK7WH

  • 248 Posts
  • 42 Reply Likes
Mike, once you have connected, select setup from the menu located top left of the Flex display. Then select Radio Setup, and you can then change the call sign. Welcome to 6000 series. I am sure you will love your 6300.

73 de Winston VK7WH

This conversation is no longer open for comments or replies.