Problem Using DAX with Fldigi

  • 1
  • Question
  • Updated 4 years ago
By following Greg's video very carefully, I think I have SmartSDR 1.1 and Fldigi properly configured to have DAX interfaced with Fldigi. However, I cannot get any signal showing in the DAX Control panel (channel 1) and no signals show up in Fldigi even though the signal strength bar in Fldigi moves up and down. In SmartSDR,  I have slice A set on 14.070 with DIGU selected, and both DAX controls set to Channel 1. 

In the DAX Control Panel, I note that it does not reflect anything in the Slice area for Channel 1. That doesn't seem right. It should say Slice A.

In Fldigi, I have the following configuration:

Configure – Rig Control - Fldigi

Use RIGCAT – make sure that box is checked

Use SmartSDR.xml file

Device - COM8

For PTT - I have COM6 established in SmartCAT

Retries - 3, Retry Interval - 50, Baud Rate - 19200, Write Delay - 25, Stopbits - 1

RTS/CTS - Flow Control is checked

CAT
command for PTT is checked           

Always Initialize and Save



Configure Audio - Fldigi

PortAudio is checked

Capture - DAX Audio RX 1

Playback - DAX Audio TX 1

Always Save

I am obviously doing something wrong. Any help would be appreciated in getting Fldigi to play well with SmartSDR 1.1 and DAX.


Photo of Gary Robertson - KY5R

Gary Robertson - KY5R

  • 79 Posts
  • 2 Reply Likes

Posted 4 years ago

  • 1
Photo of Gary Robertson - KY5R

Gary Robertson - KY5R

  • 79 Posts
  • 2 Reply Likes
Found a solution in a past community post. Had to exit out of the DAX Control Panel and then restart DAX from the FlexRadio Systems/SmartSDR 1.1 folder. Everything is now working but this seems to be a continuing problem that needs to be addressed for DAX to be stable.