Parallels & SmartSDR

  • 1
  • Problem
  • Updated 5 years ago
  • Solved
I am running an iMAC with parallels and win 7 pro installed. For whatever reason the smartsdr does not see the radio in Radio Setup. enet is functioning through a gigi switch and I have activity both on the switch and radio as well as the computer.
Photo of Don - kx9q

Don - kx9q

  • 376 Posts
  • 16 Reply Likes

Posted 5 years ago

  • 1
Photo of K6OZY

K6OZY, Elmer

  • 523 Posts
  • 193 Reply Likes
This is likely because by default, Parallels is setup to use an isolated "Shared" network between your VM and Mac. Change the network card setting on the VM to "Bridged". This should let you see your radio.
Photo of Don - kx9q

Don - kx9q

  • 376 Posts
  • 16 Reply Likes
that was the solution...thanks

don - kx9q
Photo of tompanderson

tompanderson

  • 20 Posts
  • 1 Reply Like
I needed to set parallels to bridged ethernet 1 to find my 6700. When I do this I have no internet connection. Help???

Thanks,

Tom
Photo of Don - kx9q

Don - kx9q

  • 376 Posts
  • 16 Reply Likes
Tom

Right click on the Parallels icon on the main screen and go to configure and you should see a Hardware screen. Select Network 1 and then I selected Ethernet for the type and make sure you have connected selected on this screen. If you cant make changes check to make sure the lock on the lower left is unlocked.

Don - kx9q
Photo of tompanderson

tompanderson

  • 20 Posts
  • 1 Reply Like
Hi Don,

I looked and that's how I'm setup in the configuration (network, ethernet 1, and connected. Still no internet connection.

Tom
Photo of Don - kx9q

Don - kx9q

  • 376 Posts
  • 16 Reply Likes
Is it no network to the 6x00 or is it no network at all. Did you try opening a browser to see if it gets out? I am not sure what OS you are using but open Control panel in the VM and go to network and sharing and see what it shows.
Photo of tompanderson

tompanderson

  • 20 Posts
  • 1 Reply Like
the 6700 connects in bridge mode. The vm gets no internet connection with bridged mode. Share mode is just the opposite. OS X 10.8.

Tom
Photo of Don - kx9q

Don - kx9q

  • 376 Posts
  • 16 Reply Likes
I am running 10.8.4 and Parallels 8. If the 6700 is connecting in bridge mode then everything else in the vm should connect, at least it does in my setup. WHat did you see in "Network and Sharing"?
Photo of Don - kx9q

Don - kx9q

  • 376 Posts
  • 16 Reply Likes
How are you connecting to the 6700 - through a switch or direct from the mac/pc?
Photo of tompanderson

tompanderson

  • 20 Posts
  • 1 Reply Like
Direct to Mac.
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 8452 Posts
  • 3145 Reply Likes
Connect both to the Internet router via a Ethernet switch and remove the direct connect link between the Mac and the 6000.
Photo of Don - kx9q

Don - kx9q

  • 376 Posts
  • 16 Reply Likes
That would explain why you don't have internet/intranet connectivity if I understand how you are set up. You need to connect a cable from a switch to the 6700 and another cable from the switch to your mac/pc. Also connected to the switch is the cable that runs from your internet connection. This will put your mac and 6700 on the same intranet which is then connected to the internet.
Photo of Don - kx9q

Don - kx9q

  • 376 Posts
  • 16 Reply Likes
When you direct connect there is no way to connect to the internet if you are directly connected to the 6700 unless you have multiple enet cards in the mac which I doubt and if you did you would have to be able to route traffic across the multiple enet cards in order to get it to work.
Photo of tompanderson

tompanderson

  • 20 Posts
  • 1 Reply Like
Thanks! Might take me awhile but it sounds like the solution.

Tom
Photo of tompanderson

tompanderson

  • 20 Posts
  • 1 Reply Like
Thanks Tim!
Photo of tompanderson

tompanderson

  • 20 Posts
  • 1 Reply Like
Thanks to Don and Tim, it works!

I ended up connecting the 6700 to the cable modem via a switch about 50' from my 'shack'. I used wifi to connect the computer. I used Bridged-WiFi in the VM config and everything works.

Tom

This conversation is no longer open for comments or replies.