parallel access no audio Windows 10

  • 1
  • Question
  • Updated 2 years ago
Has anyone been able to get parallel access Windows 10 and smartsdr audio to work together. I see a lot of post with no success.
Photo of Dennis Daniel KM6DF

Dennis Daniel KM6DF

  • 85 Posts
  • 6 Reply Likes

Posted 2 years ago

  • 1
Photo of Jim Gilliam

Jim Gilliam

  • 839 Posts
  • 172 Reply Likes

In playback devices be sure Parallel access is your default speaker.


Photo of Dennis Daniel KM6DF

Dennis Daniel KM6DF

  • 85 Posts
  • 6 Reply Likes
It keeps saying it's not connected
Photo of Dennis Daniel KM6DF

Dennis Daniel KM6DF

  • 85 Posts
  • 6 Reply Likes
Sorry it states parallel audio device not connected
Photo of KY6LA - Howard

KY6LA - Howard, Elmer

  • 3541 Posts
  • 1396 Reply Likes
You can always upgrade to W7 or W8 to avoid the W10 caused issues.

I have definitely had no issues whatsoever using W7 or W8 with Parallels Access.

Not planning to test W!0 until MS stop support on W7.
Photo of Dennis Daniel KM6DF

Dennis Daniel KM6DF

  • 85 Posts
  • 6 Reply Likes
Howard you are correct I went back to 7 all working fine now
Photo of Ken - NM9P

Ken - NM9P, Elmer

  • 3971 Posts
  • 1226 Reply Likes
I just tested mine out on the LAN before going to bed and it is working fine.
Running a 6500 with Win 10 and an iPad Air.

If I remember right, the connection problems I had to overcome centered around clearing all of the "phantom" audio ports from the setup and making sure that there were correctly set default audio devices before opening SSDR via Parallels Access.

I seem to remember someone (Tim?) saying that when Win 10 updates and reboots it seems to lose track of what to do with certain virtual audio devices unless there are default Mike and speaker plugged in. Since I have always had speakers connected to the computer and a USB mic device, I haven't had this issue lately through several updates.

I DID have some problems when running pre-release Win 10 alpha testing versions and previous editions of Parallels Access.

I haven't checked much lately since buying K6TU Remote for the iPad. This has been my usual remoting program lately.
Photo of Dennis Daniel KM6DF

Dennis Daniel KM6DF

  • 85 Posts
  • 6 Reply Likes
Ken that is amazing I have been trying to figure out what the problem was. it sounds like you need to have all the audio devices plunged in before it will setup the virtual ports properly. Both SSDR and Parallels tell you to remove and reinstall audio files and in doing so windows should reconfigure the drivers however it doesn't work for most of us. This shows Windows 10 has a problem with driver management and not just for audio but also for porting and IOs. I have 2 machines i will test your process, see if it works and thanks for the heads up. I have however reinstalled window 7 on my main computer for now and all working properly.
73's Dennis KM6DF
 
Photo of KY6LA - Howard

KY6LA - Howard, Elmer

  • 3541 Posts
  • 1396 Reply Likes

You would think with all my Bluetooth remoting .. I have yet to remote it into the car

Heading outside to the Tesla now to try it....


Thanks for the idea...

Photo of Ken - NM9P

Ken - NM9P, Elmer

  • 3971 Posts
  • 1225 Reply Likes
Were you able to get it running with the Tesla Bluetooth?  How did it work?
Photo of KY6LA - Howard

KY6LA - Howard, Elmer

  • 3541 Posts
  • 1396 Reply Likes
Yes it worked. But then Tesla downloaded a software update. Which shut down the car for 30 minutes while the car firmware update Ironic. Same Business Model as Flex.
Photo of Ken - NM9P

Ken - NM9P, Elmer

  • 3971 Posts
  • 1225 Reply Likes
I thought it was pretty neat using the iPhone and the Bluetooth on the stereo.  The receive audio was excellent.  But the throughput on my iPhone 6 was marginal from the location I had, so I needed to turn down all of the Display FPS and close the Waterfall to keep it from dumping the connection on me.

I presume that they have an update lockout that keeps it from "crashing" the car for an update while you drive!  ha!
Photo of KY6LA - Howard

KY6LA - Howard, Elmer

  • 3541 Posts
  • 1396 Reply Likes

Yes - Tesla has to be in park to do the update... Unlike MS. they ask your permission before you update the car.. but like Flex you do not get the release notes until you update...  

My ipad was the "hotspot" running Parallels Access with a Bluetooth to the Car Stereo... I have a couple of other APPs (K6TU and CommCAT being 2 of about 4) that can also run on the iPad remote.. but some of them don't support Bluetooth yet. 

Being parked in my driveway, the iPad grabbed a 5GHz WIFI channel so no dropouts, etc.. but I am sure if I drove around 4G would work well too...


Flex and Tesla seem to have very similar business models... Sell preorders to determine demand, Take Deposits and then figure out how to deliver.  Start at the High End and work Down.  Everything is the Software Stupid.  Do software updates over the air.   Sell the absolutely most Bleeding Edge Technology on the market.  Be so far ahead of your competitors that you can't see them in your rear view mirror.   (no Porsche or Ferrari can catch my Tesla... nor can any Icom or K3) Produce the absolutely top of the line most astounding performance vehicle in the market.   Build incredible customer service and astounding brand loyalty.  The most common phrase I hear from other Tesla Owners is "Best Car I have EVER Owned)... similar to the "Best Radio I have EVER Owned"

Photo of Dennis Daniel KM6DF

Dennis Daniel KM6DF

  • 85 Posts
  • 6 Reply Likes
I thought I would try again to use SmartSDR and Parallel Access on windows 10 again no luck.. if you are using Parallel Access with windows 10 can you please share your setup.
thanks
Dennis KM6DF
Photo of KY6LA - Howard

KY6LA - Howard, Elmer

  • 3541 Posts
  • 1396 Reply Likes
Easy... go back to W7 and no problems anymore
Photo of Dennis Daniel KM6DF

Dennis Daniel KM6DF

  • 85 Posts
  • 6 Reply Likes

Howard thanks and i have a windows 7 machine that i currently use. However windows 10 has become a chalange and I would like to know why it dosent work. I have seen others that say it works fine for them I would like to know why and how is it working for them. Under general operations I have no problem with windows 10 but to remote in with Parallel Access the audio does not work. I have tryed removing all vutual sound devices and all of the dax drivers and it still will not work.

73s Dennis KM6DF 

Photo of KY6LA - Howard

KY6LA - Howard, Elmer

  • 3541 Posts
  • 1396 Reply Likes

@Dennis

I very much understand your desire to get things working correctly under W10... For me, life is far to short and I still have far too many things to do to spend my time debugging W10.