Not Enough Audio from Computer (&HRD) via DAX to Get Enough RF Output

  • 1
  • Problem
  • Updated 3 years ago
  • Solved

Using SmartSDR 1.4.11, Win7 Pro Service Pack 1, HRD 6.2:


When transmitting digital signals from DM780 I get virtually no RF power output on the 6500 with the DAX control panel and the SmartSDR level set to 50%.  I see about -30dB on the level meter.

When I crank the DAX TX control and the SmartSDR control up to 100% I can get about 80 watts of RF out.  I don't like setting anything at 100%.

In Win7 Pro the sliders are set at 100%.

I can't find anything in DM780 that allows me to up the audio output. In the "Soundcard" flyout on the left side of the screen there is a transmit level slider but it does not work.

Is anyone aware of a buried control in DM780 that will allow me to up the audio output?

Thanks much! 73 Frank N1UW

Photo of N1UW

N1UW

  • 34 Posts
  • 9 Reply Likes

Posted 3 years ago

  • 1
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9052 Posts
  • 3435 Reply Likes
Official Response
In the DM780 SoundCard setup tab, look the the output (transmit) attenuation controls.  You want no (0 dB) attenuation.
(Edited)