no power sometimes on tx

  • 3
  • Problem
  • Updated 4 years ago
I am on pileup of FT5RM, I have a problem, sometimes I haven't power on TX it's a bug of this version??? Waiting answer from FlexRadio Staff
Photo of Frank, IZ7AUH/AK1CQ

Frank, IZ7AUH/AK1CQ

  • 170 Posts
  • 6 Reply Likes

Posted 4 years ago

  • 3
Photo of Drax

Drax

  • 99 Posts
  • 13 Reply Likes
It often happens to me too.
Photo of Robin Haighton

Robin Haighton

  • 15 Posts
  • 0 Reply Likes
Due to be fixed in version 1.1
Photo of Sergey, R5AU

Sergey, R5AU

  • 795 Posts
  • 92 Reply Likes
i have started in BARTG, but due such issue, 3 time lost power and decide better to sleep instead spread nerves.....
Photo of W1RE

W1RE

  • 89 Posts
  • 18 Reply Likes
Also happened to me yesterday. I touched the power slider (tried moving it further to the right but it was already at max) and it suddenly started working.

Flex 6700, SmartSDR 1.0.24
Photo of Greg Zenger [N2GZ]

Greg Zenger [N2GZ]

  • 36 Posts
  • 6 Reply Likes
I have witnessed the same, I've been getting by by closing and then reopening the slice. N1MM usually gets me back to the frequency I was on if SSDR has forgotten.

Flex 6700, SmartSDR 1.0.24
Photo of Sergey, R5AU

Sergey, R5AU

  • 795 Posts
  • 92 Reply Likes
Well Team,
i need to say some additional, due actively using CAT connection and some time external preselector via Loop A, as result of this combination some time i can be back on air only after TRCVR reloading, on fact some mix between CAT logic and ANTmatrix i think. Necessary investigate this more in details.