No Audio on Flex 6300 Smart SDR Install

  • 1
  • Question
  • Updated 4 years ago
  • Answered
  • (Edited)
Hi Everyone,

Just tested and passed both my Tech and General exams this past Saturday at the Tropical Hamboree in Miami.

I made a clean install of Windows 8.1 on my iMac using Boot Camp and I have full operation of audio controls when watching YouTube or a video file, etc.

However, with the install of SmartSDR for Windows, I get all access to my radio and the controls, but none of the DAX options that installed will produce audio through the Mac.

I can hear audio when I connect speakers to rear panel on radio and headphones through front panel.

But no audio via DAX Audio as listed in Playback devices.  I've clicked through each one ans selected 'Test.'  The only device that produces sound is the Mac speaker.

I've selected each, one at a time as Default Device with the same result.

SmartSDR v1.3.8

Any ideas?  

Thanks in advance,

Chris
Photo of Chris in CR

Chris in CR

  • 6 Posts
  • 1 Reply Like

Posted 4 years ago

  • 1
Photo of EA4GLI - 8P9EH - Salvador

EA4GLI - 8P9EH - Salvador

  • 1758 Posts
  • 536 Reply Likes
Congratulations!

Have you turn ON the Audio Stream? The number 1 in blue means that it is on and the red TX means that I can also use the DAX to transmit.



Also make sure you have selected the Channel on the Slice:

 

You probably have already turned those ON but I wanted to make sure.
Good luck,

Salvador
Photo of Chris in CR

Chris in CR

  • 6 Posts
  • 1 Reply Like
Thanks for the quick reply.

I checked those settings and confirmed that in the DAX Control Panel audio stream 1 is selected and highlighted in blue.

Also on the slice flag, under the DAX tab, I have selected Channel 1.

In my computer's Playback Devices options I can see the green bars reflecting that audio is being received into that channel: DAX RESERVED AUDIO RX 1, but nothing audible makes it out of computer speakers.
Photo of EA4GLI - 8P9EH - Salvador

EA4GLI - 8P9EH - Salvador

  • 1758 Posts
  • 536 Reply Likes
Select Recording Device (Not Playback)

You should listen to DAX AUDIO RX1




Double Click on it and Select Listen to this Device

Photo of Chris in CR

Chris in CR

  • 6 Posts
  • 1 Reply Like
You sir, deserve a beer.  Thank you!
Photo of Rob N4GA

Rob N4GA

  • 148 Posts
  • 25 Reply Likes
Congrats on obtaining your license Chris in CR!

And getting the audio to come through your PC.

This forum is great!
Photo of Chris in CR

Chris in CR

  • 6 Posts
  • 1 Reply Like
Thanks, Rob!

Will be a big adjustment for me. This is definitely not a plug and play hobby.

But the forum already pushed me in the right direction. They are good!