No Audio from Microhone....on y 6600

  • 1
  • Problem
  • Updated 7 months ago
Good Afternoon....

All seem to be ready with my 6600 at my Shack......so I decided to adjust EQ for my PR40 ( for some reason my profile disappeared)

Connected to dummy load.....10 watts.....clicked on MOX .....TX red lighted...on screen and on 6600.....but.....NO audio ....no compression & level panel was showed........Checked Radio SetUP 20dB is lighted with blue......cable is same I've been using.....plus adapter bought from flexradio......

I decided to give a chance to original FlexRadio FHM-2 Mic........No diference

I said to myself....need to reinstall DAX.....I did According to FlexRadio Procedure.....rebooted.....and try again.....Nothing...

Any Idea? or Should I open a ticked?

Thanks

George, YV5WZ / PY3ZZZ
Photo of YV5WZ

YV5WZ

  • 383 Posts
  • 47 Reply Likes

Posted 7 months ago

  • 1
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9149 Posts
  • 3467 Reply Likes
How is the PR-40 connected to the radio?  The 1/4" balanced or the 1/8" pseudo balanced input?

Also, the FHM-2 is a condenser mic so the mic bias needs to be enabled.  Check that setting.
(Edited)
Photo of YV5WZ

YV5WZ

  • 383 Posts
  • 47 Reply Likes
Hello Tim
Is on for FHM-2

Photo of YV5WZ

YV5WZ

  • 383 Posts
  • 47 Reply Likes
PR40 is using adaptor from flex 1/4 balanced

Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9149 Posts
  • 3467 Reply Likes
Can I see the menus on the right side of the console?
Photo of YV5WZ

YV5WZ

  • 383 Posts
  • 47 Reply Likes
Here they are
:-)

Photo of YV5WZ

YV5WZ

  • 383 Posts
  • 47 Reply Likes
sorry about picture...
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9148 Posts
  • 3467 Reply Likes
No problem.  I can see sideways ;-)

Is this for the FHM-2 or the PR40?
Photo of YV5WZ

YV5WZ

  • 383 Posts
  • 47 Reply Likes
FHm-2 is actually connected
(Edited)
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9148 Posts
  • 3467 Reply Likes
Let's use the PR40 rather than the FHM-2

Connect it to the 1/4" balanced jack on the back

Set the mic input to BAL
Set the BIAS off
Leave the +20 dB on
Enable the option to leave the level meter on in receive so we can loof for signal input
Adjust the mic gain to 50
Turn off DEXP
Turn off MON
And make sure the DAX button on the front console is OFF

Speaking into the mic without keying the radio should show a deflection in the mic gain meter
Photo of YV5WZ

YV5WZ

  • 383 Posts
  • 47 Reply Likes
This is results.... what’s next :-$


(Edited)
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9148 Posts
  • 3467 Reply Likes
Making progress!

Set the levels so that the mic meter almost hits the red
Turn on DEXP and set the level for 60

Once you have it set, then key the radio and see if you have RF power output
Photo of YV5WZ

YV5WZ

  • 383 Posts
  • 47 Reply Likes
Thank you so much Tim!!!

YOU ARE THE MAN !!!!!!!

Now time for a beer on me hehehehe

Thanks

Photo of Bill -VA3WTB

Bill -VA3WTB

  • 2769 Posts
  • 610 Reply Likes
don't forget to set your mic level correctly before transmit..lol
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9148 Posts
  • 3467 Reply Likes
Yes, back off on the mic level and SAVE EVERYTHING AS A MIC AND TRANSMIT PROFILE
Photo of YV5WZ

YV5WZ

  • 383 Posts
  • 47 Reply Likes
Yes SIr!!! ...hahahaha ....Now I will adjust the profile...Thanks again
Photo of Wayne

Wayne

  • 614 Posts
  • 84 Reply Likes
7.074 mhz is below voice area of 40m if that matters.
Photo of YV5WZ

YV5WZ

  • 383 Posts
  • 47 Reply Likes
to dummy load....test indicated by TIm was performed on 7.188 :-)

Cheers
(Edited)