Mode persistence in 1.3.8 & 1.4

  • 1
  • Problem
  • Updated 2 years ago
  • Acknowledged
I’m having a problem with the Mode not setting correctly in SmartSDR after selecting a SPOT from DXLab SpotCollector.

When I’m using my Flex 6500 and normally switching between bands and modes using the Band Switch, the proper Mode (USB\LSB\CW) is set. So, when I switch to a band like 20M that uses USB, it is set correctly when I get there. If I switch to a band that uses LSB it is also set correctly when I get there.

I can switch in any order, using the radio’s band switch, from one band to another and the mode is set correctly.

However, when I click on a SPOT the proper band and mode is selected for that SPOT, BUT if I subsequently use the Band Switch to change to a band that uses a different sideband mode, the PROPER USB or LSB is NOT correctly selected.

The MODE that belonged to the SPOT I originally selected carries through to the band I switched to, regardless if it was USB, LSB or CW.

I’m not sure if this is a DXLab issue or an SSDR issue.

I am able to repeat this issue in V1.3.8 as well as V1.4.

Dave's response from DXLab:
>>>The sideband that Smart SDR selects when you direct it to change bands is not something that Commander controls. That said, I did not noticed that behavior with my 6500; I’ll check it when I return home.

Joe -KC2TN
Photo of Joe - KC2TN

Joe - KC2TN

  • 89 Posts
  • 23 Reply Likes

Posted 3 years ago

  • 1
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 8479 Posts
  • 3168 Reply Likes
Official Response
I have enter this report into our bug tracker for further investigation.  Please report any additional information related to this specific issue in this community topic.