Microphone active during CW - A Problem or a Feature?

  • 2
  • Problem
  • Updated 5 years ago
  • Not a Problem
When trying to do a little CW (That is how you spell it, right? I'm not sure [hihi]), I was getting MAJOR audio feedback with my Heil PR-781 attached. I could not figure out how to stop it except to disconnect the microphone from the radio.

Now... Is this a problem or a feature of the Flex6700 in CW mode?

73's de Mike wa6fxt

PS: If I ever get a handle on this CW stuff, I'm going to love the break-in delay settings. Set to about 500 ms was perfect for me and my Heathkit uMATIC Keyer. (Am I dating myself again? hihi)

73's
Photo of WA6FXT Mike

WA6FXT Mike

  • 207 Posts
  • 37 Reply Likes
  • confused

Posted 5 years ago

  • 2
Photo of Jim Bryce W5HFS

Jim Bryce W5HFS

  • 158 Posts
  • 29 Reply Likes
This sounds like a variation on what I and several others are experiencing when we have feedback while transmitting and often lose control of TR functions.
Photo of WA6FXT Mike

WA6FXT Mike

  • 207 Posts
  • 37 Reply Likes
I don't think this is the same; because, when I switched back to SSB, all was good. The other problem required an SSDR reload.
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9152 Posts
  • 3478 Reply Likes
The audio input is always active and any signal will be displayed on the meter at all times, but it is not sending signal to the DSP unless a phone mode and PTT is asserted.

This conversation is no longer open for comments or replies.