Mic PTT no longer works, among other strange things

  • 1
  • Problem
  • Updated 6 years ago
  • Not a Problem
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

The Flex supplied FHM-1 mic push to talk no longer works, it stopped working today. I tried different mic's and get the same result; no switch to TX when I press the mic PTT button.. Here is the strange thing, if I reboot the radio by removing and reconnecting power, and turn it on, and then restart SmartSDR, the radio comes up in xmit mode with the front panel led showing red. I see signals on the panadapter, and can talk into the mic and see that I am transmitting audio (without pressing the PTT button on the mic). MOX shows to be off.

I can correct this by killing SmartSDR and powering down the radio using the front panel switch. Then restarting the radio using the panel PB and starting PowerSDR, all seems normal again, EXCEPT the mic PTT still doesn't work. Guess I'm stuck with VOX (which I don't like) and/or CW mode until this gets fixed.

What is going on here? any ideas?
Photo of W5UN_Dave

W5UN_Dave

  • 316 Posts
  • 30 Reply Likes

Posted 6 years ago

  • 1
Photo of Sergey, R5AU

Sergey, R5AU

  • 860 Posts
  • 117 Reply Likes
Dave,
PTT jack on rear panel of the radio is not working too ?
Photo of W5UN_Dave

W5UN_Dave

  • 316 Posts
  • 30 Reply Likes
I checked the back panel PTT, and it is working correctly, but not the mic PTT. I checked the mic PTT connection with my ohm meter to be certain it is making closure, and it is! This was working correctly until today. Now it is NOT.
Photo of Sergey, R5AU

Sergey, R5AU

  • 860 Posts
  • 117 Reply Likes
In this case only one thing i hope - unsoldered or mechanical defect in the front mic connector of the radio. I have no schematic diagram, but on logic base both circuits - on front and on rear in parrellel
Photo of Dudley - WA5QPZ

Dudley - WA5QPZ

  • 212 Posts
  • 45 Reply Likes
Dave,

Submit a Help Desk Support Ticket, and will get a replacement for you .. Have you another mic to try ? Just to make sure..
Photo of Greg

Greg

  • 656 Posts
  • 63 Reply Likes
Verify its the mic first. If you disconnect the mic from the front panel does the problem still persist?

Greg
Photo of W5UN_Dave

W5UN_Dave

  • 316 Posts
  • 30 Reply Likes
Dudley, I have tried different mics, still no PTT. How do I submit a Help Desk Support Ticket? email me at w5un@wt.net
Photo of Ken - NM9P

Ken - NM9P

  • 4239 Posts
  • 1351 Reply Likes
Greg,
Click on "Community" in the upper left hand corner.
Then click on "Zendesk" on the right hand column about half way down.
That takes you to the HelpDesk.
Then click on the "Submit a Request"
That will lead you on your way.
Photo of W5UN_Dave

W5UN_Dave

  • 316 Posts
  • 30 Reply Likes
Well, today the mic PTT started working again. This worries me. I have not yet submitted a "Request". Should I? I think I'll wait until something else breaks!

This conversation is no longer open for comments or replies.