memory display badly

  • 1
  • Problem
  • Updated 3 years ago
  • In Progress
Using a Flex 6500 with transveters
After installation of 1.4.3, my previous memories are now displayed badly in 3 computers.

One with Windows 7 pro 64 bits, another with windows 8 pro 32 bits and a third with Windows 8.1 64 bits, but the final views are different in the three computers. I am including here the three image views captured from my computers.

First image Windows 7 Pro 32 bits

During half a second, the fist time I open de Memory form, I see the right format with all memory cells but almost inmidately this view disapears and futher to this I can only see only 2 cells on Windows 7 Pro 32 bits, or only  9 Pro 64 bits  or 7 cells on Windows 8.1 64 bits.

Now Windows 7 Pro 64 bits

Now Windows 81 Pro 64 bits

I was using Memory to remember channels and repeaters in 144 with transverters and they were working well from version 1.4.0. Now they have become 32 bits. 

Luis EA3OG
Photo of Luis del MOlino

Luis del MOlino

  • 44 Posts
  • 3 Reply Likes

Posted 3 years ago

  • 1
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 8496 Posts
  • 3179 Reply Likes
Official Response
We found the issue.  It is a localization problem where some versions of Windows use commas where in the US we use a period (and vise versa).  This will be fixed in the next release of SmartDR.  In the mean time you can try deleting the %APPDATA%\FlexRadio Systems\SSDR.settings file which will be recreated when SmartSDR starts up again.

Sorry for the inconvenience.