Maestro disconnects from my 6500 even though it is hard wired through a 5 port switch

  • 3
  • Problem
  • Updated 8 months ago
So my Maestro is hard-wired to a 5 port switch; the same 5 port switch that the 6500 plugs into.  All software installed is version 2.0.19.  Since it is hard-wired, upon booting, when I get to the network screen on the Maestro, I select the hard-wire icon (instead of wifi) and it says connected.  Then I go through the rest of the prompts (software version), and connect to the radio.  That's where things get strange.  It shows the signal strength bars and they are either yellow or red.  Only once in a while they are all green.  Anyway, usually about 10 minutes after I make the connection and am on the air, the screen freezes, and then seconds later I get the message that the radio is disconnected.  At first I thought it was just a fluke, but it happens all the time now, and it is always after about 10 minutes of being connected.  So my first question is since it is a hard wired connection, shouldn't I see all green signal bars?  Or maybe should I not see any signal bars because it is hardwired?  Should I only see the hard-wired icon the way you do on a computer when it is hard wired directly to the router or switch?  The reason I hard-wired it to begin with is because the wifi signal in my shack isn't that strong, and it is as if the Maestro (once it gets to the radio screen) defaults back to wifi.  It's making me crazy.  Any help with this would be appreciated. 
Photo of David Marotti

David Marotti

  • 26 Posts
  • 9 Reply Likes

Posted 8 months ago

  • 3
Photo of Danny K5CG

Danny K5CG

  • 304 Posts
  • 44 Reply Likes
Remove the switch, connect the Maestro directly to the radio. Process of elimination.
Photo of Danny K5CG

Danny K5CG

  • 304 Posts
  • 44 Reply Likes
Yes, you will lose remote access, but I think you're trying to troubleshoot a major connectivity issue so remote access is a "nice to have" considering you don't have local access at this time.

Simplify, make sure it works, then make it less simple (add it back to your LAN).
Photo of Danny K5CG

Danny K5CG

  • 304 Posts
  • 44 Reply Likes
if you can get the Maestro and Flex to work when connected to each other directly, the next step is to put them both on the same switch but NOT connected to your LAN (no router, no DHCP). This is adding things hoping to find what causes it to fail.
Photo of John W9KXQ

John W9KXQ

  • 42 Posts
  • 7 Reply Likes
David,  I had a very similar incident with my Maestro & 6500 that began on Friday 1-5-18.  My Maestro had been connected via Ethernet since I installed it and had not caused a problem until Friday (over a year). (I am running 2.0.17)  The only difference between your description and mine was that once I had it operating again Saturday, the Maestro ran for about 2 hours and then back to no connectivity with the 6500.  I could never make it connect again until Dudley called this PM and we went through the connect directly to the 6500.  Then I discovered that the Maestro was defaulting to the WiFi which had no connectivity to the 6500 as they were connected directly.  My apparent resolve, with Dudley's help was to set the IP address for both Maestro and 6500 to "Static", make sure you apply it when putting in the Maestro. I then did as you have, I added a 5 Port Switch with the Computer, Maestro, Flex 6500 and a direct line to my router plugged in.  All has worked since about 1400 hrs. without a hitch.  No drop out so far.  I have been busy using FT8.  I hope this helps.  You can start a "Help Ticket" and when they contact you, refer them to my Ticket.  73  John W9KXQ
Photo of W3EX -- Tom

W3EX -- Tom

  • 64 Posts
  • 13 Reply Likes

John,

I think your idea of setting up static IP addresses is a good one. I did that from the start and have had not connectivity issues through my network switch etc.


Photo of David Marotti

David Marotti

  • 26 Posts
  • 9 Reply Likes
Thank you all for your comments and advice.  I think a static IP is what I have to do.  Much appreciated. 73  David, NK2Q