Low level transmit remote audio

  • 3
  • Problem
  • Updated 2 years ago
I'm running the latest 1.4.16.142 SmartSDR version with the Flex 6700 and Win 8.1.  I praise Flex Systems for the terrific LAN capability, however I have a problem with the maximum audio level required from my headsets to modulate at 100% while operating remotely. I have excellent Wi-FI with all bars lit in green. I have tried turning the audio level on SmartSDR all the way up and at the same time I have turned up the level on the PC's "Recording" level all the way up.  The PC will only show the upper green level bars when I talk very loudly into the mic. 

I have two headsets, one is the Microsoft USB headset and the other is a headset with a hardware based microphone and earphone plug.  Both require all level adjustment to be turned to full and still there is not enough audio to get more than about 50% RF.  I checked and the Flex's mic preamp, with its 10 or 20 dB boost, but it does not work on remote. I have also noticed that when I plug in the USB headset, the level shown in the PC's "sound" "recording" window (selected as default) loses a couple of bars, as if it's loading up the audio. I have this problem on two different Windows, I-7 chip, 8.1 OS, laptops, a 15" Asus and an 11 " Microsoft Surface Pro 3.

Is there anyone else who has tried the remote feature who has run into the low level audio problem?  My problem could be easily solved if the mic preamp worked on remote, or if Flex just reduced the incoming mic audio level required for 100% modulation.  Until this problem is solved, I cannot use the remote feature successfully in a QSO to achieve full power operation.
Photo of Doug K0DV

Doug K0DV

  • 122 Posts
  • 16 Reply Likes

Posted 3 years ago

  • 3
Photo of Larry - W8LLL

Larry - W8LLL

  • 389 Posts
  • 76 Reply Likes
I have no issues using a usb microphone remote with audio set at 80% and I don't even have the 20 db boost on when remote. What and where is the preamp you are talking about that doesn't work? I have a 6500 that only has 20 db boost option does the 6700 have 10 or 20 db option?
(Edited)
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9148 Posts
  • 3467 Reply Likes
and the 6300 too.  This is the mic preamp, not the RF preamp on the SCU.
(Edited)
Photo of Doug K0DV

Doug K0DV

  • 122 Posts
  • 16 Reply Likes
Yes, but the preamp doesn't work when using remote.  Am I correct with that Tim?
Photo of Doug K0DV

Doug K0DV

  • 122 Posts
  • 16 Reply Likes
What kind (i.e. brand and model) of headset are you using?  USB or hardware?
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9148 Posts
  • 3467 Reply Likes
Doug - I am 99.9% sure that is the case that the mic preamp (20 dB boost) is only applied to mics directly connected to the radio hardware.
Photo of Doug K0DV

Doug K0DV

  • 122 Posts
  • 16 Reply Likes
Yes, that was my conclusion... actually 100%.  Is there any way to tweek the LAN remote microphone input to have 5 or 10 dB more audio? I'm running into the same problem with a Vista desktop, so the problem appears to be wider than just the Win 8.1 OS.
Photo of Andrew Russell

Andrew Russell

  • 260 Posts
  • 33 Reply Likes

Doug,

I have had the same problem with using SSDR on a Win8.1 tablet on LAN with low audio from the microphone. With the gains max noise comes up as well with low S/N.

Andrew de VK5CV

Photo of Ross - K9COX

Ross - K9COX

  • 335 Posts
  • 101 Reply Likes
The Windows sound control panel usually has a microphone boost setting on the recording tab under properties and levels.
Photo of Doug K0DV

Doug K0DV

  • 122 Posts
  • 16 Reply Likes
Good point Ross, however when I use the USB microphone, I am not given the choice to use the boost setting... it just doesn't show up. Not sure why.
Photo of Norm - W7CK

Norm - W7CK

  • 747 Posts
  • 151 Reply Likes
All of the recording device drivers are different.  Some offer the boost others do no.   I have a USB wireless headset and recently something changed in Microsoft's software.  I did not update the drivers, but now I do not have enough audio output from the wireless microphone to drive the Flex.  A few weeks ago, it was working perfectly, now it doesn't work on my desktop or my laptop.  The wireless headset works fine on my phone.

So I guess I'm saying, it could have been an update that got applied - especially if it had been working fine in the past.

Norm
Photo of Doug K0DV

Doug K0DV

  • 122 Posts
  • 16 Reply Likes
Update, I have been able to get the mic level up by using a low cost USB sound "card". However, that brought up the audio floor as well.  I also find that using 'any' mic, USB or not, in my quiet shack, with no talking into the mic, causes a big jump in the panadapter display, (peaking -75 dBm on the scale) as if there were a high background noise.  When I talk, the panadapter display rises up more from the background level -75 dBm base. I don't understand what's happening here, and I think there may be a Flex issue. When I use my Heil mic, on balanced input, plugged into the back of the Flex, I see no rise at all in the panadapter when the TX microphone is on without audio. Isn't that the way it should look on the panadapter when using the LAN Remote? Why am I seeing what appears to be a high background noise when I use a mic remotely from either laptop? In other checks, I have even turned the down the audio and RF level, to about one percent, but the high background showing on the panadapter does not change.  (This test should have removed the possibility of RF getting into the mic somehow.) Remote receive audio from the laptops sounds perfect, and I have 5 bars in my SmartSDR WiFi connection indicator.

The other issue that has not been solved is the apparent loading of the laptop mic input when the the Remote is selected.  My green audio bar in the "recording" setting achieves 100% until I run SMARTSDR Remote and then the bar peaks at about 40%.  Something is wrong here.

I would be interested in hearing from others using any mic, USB or otherwise, with SmartSDR's remote, when you turn on the MOX, with no audio, do you see a large rise in the audio indication on the paradapter in TX mode? Not sure what this may sound like on the air, but it couldn't be good. Since version 1.5 is supposed to contain WAN Remote capability, these issues need to be solved before 1.5 is released.
Photo of Larry - W8LLL

Larry - W8LLL

  • 389 Posts
  • 76 Reply Likes

I am using Heil headsets and Blue Yeti usb microphones with remote,  VER. 1.4.16.142  I do not have any of the issues your are talking about. When I open up my sound card recording properties it is set at 80% to achieve my proper mic level and this tracks with the audio slider in SSDR. Mox activated and me not talking has my level indicator resting to the left at -40db, not showing any sound pickup nor do  I hear any when I turn on the monitor with my head phones.

Windows 7 pro

(Edited)
Photo of Doug K0DV

Doug K0DV

  • 122 Posts
  • 16 Reply Likes
Larry, I wonder if this is an issue with a false reading on the Panadapter when the remote is used?  Please try the following, Set your Panadapter so the base level on RX is -125.  With your Yeti Mic in the ready, click the MOX button, make no sound, do you see a rise in the panadapter wave form showing your carrier is being modulated?  I noticed that my mic level bar-meter, like yours, does not show audio and rests at -40 dB, but that's not what I see on the panadapter.
Photo of Larry - W8LLL

Larry - W8LLL

  • 389 Posts
  • 76 Reply Likes
I would suggest listening on your monitor for back ground noise and also watch your power meter for power when not speaking. I guess I don't understand why there would be any correlation between what the pan adapter is reading between receive and transmit.
(Edited)
Photo of Doug K0DV

Doug K0DV

  • 122 Posts
  • 16 Reply Likes
Larry, mic on TX seems okay, as I reported above...(no movement of the mic level bar-meter) ... I have also had some QSO's today in which my audio report was okay, however the panadapter indication shows a high level of background noise.  This, I believe is a false indication.  Something is wrong with the panadapter wave form reading when TX Remote is used.  Did you try what I suggested above?  You should see what I'm talking about.
(Edited)
Photo of VE7ATJ

VE7ATJ

  • 120 Posts
  • 22 Reply Likes

Hi guys... This is day 2 with a 'new to me' Flex 6500.  I have the Flex connected to a Windows Surface 3 and, due to space/location issues in my office/shack need to run the Flex via PC Remote Audio.  I've found the same thing, that the mic audio has to be turned up to 100% to get any reasonable drive at all and I'm sure I'm not maximizing my 'voice power' into the rig.  (I never get the audio level to show yellow.)

I agree with the above, the 20db mike boost on the Radio Settings window is just for hardware connected (front panel) mics.  And the problem is likely with the drivers on the Surface, since the headset worked fine on my Yaesu FT-991.  I was hoping it might be solved by getting a USB headset, but now I'm not so sure.

It would be handy if SmartSDR could provide some sort of 'boost' on the digital audio signal coming in via PC Remote, but I'm not sure that's possible.  I'll maybe try a different laptop and see if that makes a difference.

Photo of Ken - NM9P

Ken - NM9P, Elmer

  • 3971 Posts
  • 1226 Reply Likes
Double check the "Recording" settings in the Windows sound mixer app. 
Be sure to set your Mic to "Default"  (NOT Default Communications device) 
Check the levels under the "Properties" tab for the microphone.
You will usually want to turn off Audio Enhancements.  The Levels tab on my machine has two sliders - one for gain, and another for adding up to 30 dB boost to the microphone.

By adjusting these, I am able to get more than adequate drive from my inexpensive wired computer headset when operating remote from my office to the shack via VPN.

Ken - NM9P