JT65-HF with DAX

  • 1
  • Question
  • Updated 5 years ago
  • Answered
I would like to hear from someone who is using JT65-HF with DAX. It seems to work except the signals on the JT65-HF waterfall screen will be stable, then drift a couple hundred hz, and then stabilize again. The drifting is unpredictable. The 6700 radio is totally stable with GPS. I cannot figure out where this drift problem is coming from.
Photo of W5UN_Dave

W5UN_Dave

  • 315 Posts
  • 30 Reply Likes

Posted 5 years ago

  • 1
Photo of Robert -- N5IKD

Robert -- N5IKD, Elmer

  • 488 Posts
  • 152 Reply Likes
Dave,
I use JT65-HF with DAX, but I have not seen this phenomena. Are all the signals doing this in unison or is it individual signals drifting?
Photo of W5UN_Dave

W5UN_Dave

  • 315 Posts
  • 30 Reply Likes
All signals drift in unison. This is weird! What version of JT65-HF? Here it is version 1.0.9.3 I have no idea where to look for the problem solution.
Photo of Robert -- N5IKD

Robert -- N5IKD, Elmer

  • 488 Posts
  • 152 Reply Likes
I am using 1.0.9.3 also, I will have to look for that issue to see if I can spot it.
Photo of W5UN_Dave

W5UN_Dave

  • 315 Posts
  • 30 Reply Likes
BTW, if I run WSJT instead of JT65-HF, the signals are extremely stable.
Photo of Brad - N6SPM

Brad - N6SPM

  • 45 Posts
  • 1 Reply Like
I have the same issue. Here is what I've seen so far.

I use Dimension 4 and have it do periodic updates to the time to keep the time-synch'd. When not using SmartSDR, everything is fine and the updates show very little drift. When I launch SmartSDR, the updates in Dimension 4 show incredible drifts between updates (many seconds). This leads me to think it is a Windows priority issue since SmartSDR uses about 50% of my old computer CPU capacity. Everything works fine if I use JT65-HF with my old Kenwood (i.e., no SDR software running), even if HRDeluxe is running. I Googled around and found some discussion about Windows settings/work-arounds, and I have a much more powerful computer I may put into SmartSDR service, so I'm not very motivated to keep troubleshooting this issue here.

Good luck es 73
Brad - N6SPM
Photo of W5UN_Dave

W5UN_Dave

  • 315 Posts
  • 30 Reply Likes
Brad, I am using a very powerful I7 computer, but I do use Dimension 4, and it must correct the time almost continuously to keep the clock correct. The clock will jump 30 seconds off if I don't let Dimension 4 do rapid corrections. The strange thing is that the computer will jump 30 seconds, and then stay there until I force a manual correction. I am seeing this on two computers., and this is another distressing problem that I have no clue how to solve. This must have some connection to the drift that I see in JT65-HF
Photo of Brad - N6SPM

Brad - N6SPM

  • 45 Posts
  • 1 Reply Like
Thanks Dave. Guess I won't try moving to my gaming machine after all :-) Still unclear why Dimension 4 and JT-65HF work fine (virtually no drift) if SmartSDR is not running? BTW, I get exactly the same behavior you describe in this most recent post.
73
Photo of W5UN_Dave

W5UN_Dave

  • 315 Posts
  • 30 Reply Likes
JT65-HF drift problem solved. It was related to letting Dimension 4 update the computer clock every few seconds. By backing off on the time correction interval, the drift problem went away. I will see if the clock jump problem returns, so far, so good.

This conversation is no longer open for comments or replies.