Issues Updating 6400M or 6600M w/ 2.6 or 3.1

  • 1
  • Question
  • Updated 2 weeks ago
What issues have you had after loading 2.6 or 3.1. Has it bricked your radio or caused other problems. Not looking for issues with other programs run on a computer just the radio itself.
Photo of Rick  WN2C

Rick WN2C

  • 306 Posts
  • 47 Reply Likes

Posted 4 weeks ago

  • 1
Photo of Brian Denley

Brian Denley

  • 82 Posts
  • 6 Reply Likes
No issues here. Couldn’t have been smoother upgrading to 3.1.7. (Flex 6400 and Maestro)
Photo of Jim Gilliam

Jim Gilliam

  • 944 Posts
  • 218 Reply Likes

No issues here. Was running 1803 with SmartSDR 2.5.1. Loaded in 2.6.0 everything worked fine.

To see if 2.6.0 would retain its DAX integrity, I forced 1803 to 1903 using the below URL:


https://www.microsoft.com/en-us/software-download/windows10


After 1903 was loaded and updates made, 2.6.0 was working with no problem at all. I appears the Windows update problem with DAX is corrected. The computer was a Dell Inspiron.

Also loaded 2.6.0 on another computer (Surface Pro version 5). No problems there either.

Jim, K6QE

Photo of Neil D Friedman N3DF

Neil D Friedman N3DF

  • 247 Posts
  • 79 Reply Likes
None.  Just a couple of minutes and back on the air.
Photo of Dennis ODell

Dennis ODell

  • 32 Posts
  • 4 Reply Likes
Not a single issue upgrading.  Radio is connected via ethernet to the router.  The last few updates I have backed up my profiles just in case, but have not needed to use the backup. This was the case this time as well.  Everything went smoothly and as expected.  HP DC7900 Win7 PC, 4GB RAM. SmartControl is pretty cool too.

73, de N4QM
(Edited)
Photo of VE3DZP

VE3DZP

  • 36 Posts
  • 8 Reply Likes
Nada, ever.
Photo of Val  DM1TX

Val DM1TX

  • 30 Posts
  • 9 Reply Likes
Absolutely no issues updating at 2.6 whatsoever. Smooth.
73, de DM1TX
Photo of Steve K9ZW

Steve K9ZW, Elmer

  • 1568 Posts
  • 772 Reply Likes
Upgraded several radios, PCs and Maestros to 3.1.7 so far.  One PC needed additional reboots as described in the release notes, but most didn't.  

All working good!  

As usual be generous with your rebooting, and follow the upgrade procedure.  They help make things go smooth.

Smooth sailing!

73

Steve
K9ZW
Photo of Gene Duprey

Gene Duprey

  • 125 Posts
  • 16 Reply Likes
No issues at all, upgraded from 3.0x. Using a 6500 with a Maestro, vers. A.
Photo of Bill -VA3WTB

Bill -VA3WTB

  • 3981 Posts
  • 969 Reply Likes
Perfect here.
Photo of Rick  WN2C

Rick WN2C

  • 306 Posts
  • 47 Reply Likes
Thank you all for replying. Now if I can just get over the auto save mic profile thingy then I might just upgrade to 2.6 or even bite the bullet and pay for 3.1.
Thanks again.

Photo of Rick  WN2C

Rick WN2C

  • 306 Posts
  • 47 Reply Likes
I was looking for those that have upgraded the M model to see if there were any issues. After reading the forum here since 2.61 has come out there seems to be issues with it, It seems that the issues those are having are those using SSDR w/ a computer.

I am looking for those using just the M model stand alone.
Photo of K3SF

K3SF

  • 302 Posts
  • 99 Reply Likes
hi rick

i have 6600M...no issues going form 3.1.7 to 3.1.8

My 6600m is connected to gigabit switch to router (with wifi on) to gateway

 Turned the rig on one day, saw 3.1.8 was in the list on the radio itself that needed to be downloaded/updated.   So i did. two minutes later...all done and working... with the usual cold boot of course ...

then i updated the various VM Windows 10 machines i have to 3.1.8.
yep....no problem there either...

with in 15 minutes had the 6600M listen to two SSB nets on 40m
while on my ipad (aka my wife's ipad)  i was working some FT8 on 30m
all this going at the same time...



luv V3 multi-flex here

Paul K3SF



Photo of Dennis ODell

Dennis ODell

  • 32 Posts
  • 4 Reply Likes
I run my 6400M 95% from the panel of the radio, and I have had no issues with any upgrade since the mid 2.4 and up.  I always back up my profiles before, but lately haven't needed to use them, even with the upgrade from 2.x to 3.x.  It has always been a smooth process for me.

73, de N4QM