Is there a version of SmartSDR that runs on an IPad with IOS 9.3.5?

  • 1
  • Question
  • Updated 2 months ago
I have an IPad 3 running ISO 9.3.5 and I would like to run Smart SDR-IOS on it.  But, the current  SmartSDR requires an IOS of 10.0 or higher.

Is there an older version of Smart SDR that will run on on my Ipad and will operate my 6600M remotely?? 

According to the folks at Apple Help my IPad can't be upgraded.
Regards,
Jim Charlton   AD0AB
Photo of James Charlton

James Charlton

  • 22 Posts
  • 1 Reply Like

Posted 2 months ago

  • 1
Photo of Jeff | VA2SS

Jeff | VA2SS

  • 34 Posts
  • 1 Reply Like
Hi, unfortunately, when newer version are available on the AppStore, older version are more available. 73 de Jeff | VA2SS
(Edited)
Photo of James Charlton

James Charlton

  • 22 Posts
  • 1 Reply Like
Thanks, I was afraid of that.  It's not a big problem because I have SmartSDR for windows running on a laptop.  But the Ipad screen is nicer.
Regards,
Jim
Photo of Terry Tankersley

Terry Tankersley

  • 56 Posts
  • 4 Reply Likes
Hi Jim, I have a old Ipad 2 running 9.3.5 that I use around the house with the latest SDR-IOS. The i pad2 is under powered so I don't use the water fall and turn down some of the display setting. If u aready have SDR-ISO give it a try.
Terry
Photo of Doug

Doug

  • 97 Posts
  • 30 Reply Likes
This is strange as I also have the older Ipad and the Apple store wont' even let me download it so I had to buy a new Ipad. Tell me your secret
Photo of Craig Williams

Craig Williams

  • 46 Posts
  • 6 Reply Likes
The fellow who wrote the app said you need an iPad 4th generation or newer to run his program.
Photo of Wayne

Wayne

  • 614 Posts
  • 84 Reply Likes
I bought an ipad 6 gen it was half the price of a maestro with less issues.
Photo of James Charlton

James Charlton

  • 22 Posts
  • 1 Reply Like
Thanks for the heads up.  A friend of mine runs his 6400 from an IPad and it works great.  It's a lot easier to use than my Windows laptop that does not have a tuoch screen.
Regards,
Jim
Photo of Mike - VE3CKO

Mike - VE3CKO, Elmer

  • 350 Posts
  • 133 Reply Likes
What issues Wayne? I have no ongoing issues with my Maestro, I use it every night and I have knobs. It's a nice change of pace from a mouse to actually turn knobs from time to time.

Photo of Ron WD5FUN

Ron WD5FUN

  • 25 Posts
  • 6 Reply Likes
Jim,

I am running SmartSDR IOS on an I-pad 2.  When I tried to download the current version I received a message advising me that I had to have IOS 10.0, however it asked if I wanted to download a compatible version.  I did download the old version and it works just fine.  You can only use it on your LAN, but I operate all over the house.  When you start the program you are advised that a new version is available, so you must cancel the offer for update.
Photo of James Charlton

James Charlton

  • 22 Posts
  • 1 Reply Like
Than you.
It appears that the app store has changed.  I just tried downloading the app again and got the original message that I needed IOS 10.0 or higher, but it did not offer a compatible version.  I tried all the buttons etc.  It had notes about previous versions, but no offer to download anything.
Thanks,
Jim
Photo of Ron WD5FUN

Ron WD5FUN

  • 25 Posts
  • 6 Reply Likes
Maybe it was because I already paid and had downloaded the current version to my iPhone.  I don't know, strange.
Photo of W7KHZ

W7KHZ

  • 7 Posts
  • 0 Reply Likes
I have an iPad 3 with 9.3.5 and downloaded the app a couple months ago with no errors or issues. I saw the same warnings on the Flex Community about versions but did not have a problem. But this was before a couple of tweaks took place in the V 2 SMartSDR software.
The app shows that it is:
SmartSDR
App version A1.2.8:0.50
Database version D1.29 (23.4.2018)
Updated for the new App Version 2.4

But when looking at the App Store it looks like this old version is no longer supported and it now requires 10.0 for version 1.5.1.

I have a bone yard of iPads and iPhones because of these Apple forced migrations at the house. Looks like this one is headed that way also and I need to look for another one or a used one again that will support V10 iOS. I hate it but have found the benefits have outweighed this dark side of Apple. At least for me.
Photo of Terry Tankersley

Terry Tankersley

  • 56 Posts
  • 4 Reply Likes
I was using old version before updating also.
Mine is App version: A1.0.8:0.37
Database version: D1.6 (13.10.2016)
Updated for the new App Version 2.4
Terry