Invalid Parameter While Setting Current VFO Mode running JT-65

  • 1
  • Question
  • Updated 2 years ago
JT-65 error message when running Flex 6500 on Win 7 Pro.  I had everything running and then added another instance to use JT-65 on my K3.  Both ran with two different JT-65 programs loaded, but two logs, also.  I tried to get both to run on a single JT-65 software install using --rig-name=K3 on one short cut and the same with =Flex on the other shortcut.  Can't get both to run, so deleted K3 instance and now can't get Flex 6500 to work.  Initially the CAT connects, but when I try to transmit or change bands, I get the error msg: Invalid Parameter While Setting Current VFO mode.  Tried reinstalls of both SSDR Beta 1.10.15 and WSJT 1.7.10. Did deep scan of registry to remove all the tails after uninstall.  Rebooted before reinstalls. I can get the K3 to run alone with a reinstall, but not the Flex 6500 either as a standalone or as a separate instance.  Any suggestions?
Photo of Bill Ham

Bill Ham

  • 6 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of KY6LA - Howard

KY6LA - Howard, Elmer

  • 3735 Posts
  • 1599 Reply Likes
I run multiple instances of JT all the time. The secret is that each instance must be created in separate directories

Typically to run four instances

I install JT 65 in JT 65 A GT 65 directory B JT 65 directory C and JT 65 directory D

Then you start each separately