I have an IPad I I in excellent condition, can it be used for SSDR to operate my 6300??

  • 1
  • Question
  • Updated 2 years ago
  • Answered
Photo of N0ARX

N0ARX

  • 13 Posts
  • 1 Reply Like

Posted 2 years ago

  • 1
Photo of AA0KM

AA0KM

  • 287 Posts
  • 50 Reply Likes
Official Response

There seems to be some confusion.

From the manual of Smartsdr for IOS:

"You need at least an iPhone 5s or an iPad 3 or better (e.g. iPad Air 2 or Pro) and it needs to run iOS 9 or the upcoming iOS Version 10. If you have an old iPhone or iPad, I suggest to try the free Demo mode first, before buying."

Ipad 2=2011-model and Ipad Air 2= 2014-model  not the same.

To identify you model>

https://support.apple.com/en-us/HT201471