I have 2 problems with my Maestro

  • 1
  • Problem
  • Updated 2 years ago

1 DEXP is grayed out.

2 Transmit in waterfall does not display properly.

Photo of Mal

Mal

  • 47 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of km9r.mike

km9r.mike

  • 425 Posts
  • 62 Reply Likes
#1 DEXP is not yet incorporated via maestro
#2 Have not heard anything wrt to this yet. Can it be enabled like in SSDR ?
Photo of Mal

Mal

  • 47 Posts
  • 0 Reply Likes
Transmit in waterfall works fine in SSDR.
I am pretty sure it was working fine in the Maestro when I first set it up. Now I get a frozen waterfall or sometimes I get a black waterfall with a few colored lines.
(Edited)
Photo of km9r.mike

km9r.mike

  • 425 Posts
  • 62 Reply Likes
Yes sounds like more than just simply enabling tx in waterfall w/in maestro , if there is even such an on / off like that in maestro. Perhaps others have experienced the same.
Photo of EA4GLI - 8P9EH - Salvador

EA4GLI - 8P9EH - Salvador

  • 1758 Posts
  • 536 Reply Likes
Tap on <Display and adjust you BLACK and GAIN
Photo of Mal

Mal

  • 47 Posts
  • 0 Reply Likes
Problem 2
After fooling around with settings, I think that there is something being overloaded in the receiver.
If I set the receive ant to 2 with no antenna connected and transmit on ant 1 the waterfall works perfectly.
I don't think it is an RF problem, because with both receive and transmit set to ant 1 with an antenna connected the waterfall doesn't work even if I turn the power down to 0 or 1 watt.
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9152 Posts
  • 3478 Reply Likes
If problem 2 persists, I recommend that you open a HelpDesk support ticket (http://helpdesk.flexradio.com) so we can investigate further.