HRD and monitoring sound on Flex 3000

  • 1
  • Question
  • Updated 3 years ago
  • Answered
If its possible i would like to monitor digital sounds on my flex 3000 when using HRD/DM780 i set it up with virtual audio cable and if they are selected i can't hear the sound, its not a problem when using SSB etc as i just change the output to computer speaker but in data modes i have to select VAC and i can't hear the data although i can see it. With my previous radio i had a Y adapter and could monitor that way via a speaker but with VAC i can't find a way. Anyone got a solution? 
Photo of g4jnw

g4jnw

  • 20 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of Bob

Bob

  • 5 Posts
  • 0 Reply Likes
Why not click on MON in the upper left corner?

Bob N5DWW
Photo of g4jnw

g4jnw

  • 20 Posts
  • 0 Reply Likes
thats just for monitoring your own sound out put isn't it Bob? 
Photo of Bob

Bob

  • 5 Posts
  • 0 Reply Likes
Yes is that what you wanted? or are you wanting something else. That is what I use to monitor my signals output when needed.

Bob N5DWW
Photo of g4jnw

g4jnw

  • 20 Posts
  • 0 Reply Likes
No am wanting to monitor the sounds that are going into DM780 because when i set the VAC as per instructions I can't monitor the incoming sounds
Photo of WEØZ

WEØZ

  • 3 Posts
  • 0 Reply Likes
Set HRD Settings for Soundcard set Input device Virtual Cable 2 and Output device Cable 1. This for every soundcard client you may use. Think of it as a crossover cable!
Bob
(Edited)
Photo of Pierre Martel

Pierre Martel

  • 47 Posts
  • 3 Reply Likes
Do you have a speaker connected to the Flex 3000? 
I can listen to all the signal comming out of the flex by those speaker ( like computer speaker, they need to be powered) 
Photo of g4jnw

g4jnw

  • 20 Posts
  • 0 Reply Likes
no I'm using speakers through the computer Pierre, ill try WE0Z's solution first then if it doesn't work will get a powered speaker.
Photo of Pierre Martel

Pierre Martel

  • 47 Posts
  • 3 Reply Likes
When i do rag shew I allways use my powered speaker.. And for contesting or net also.. the audio traveling to the computer then to the speaker take some times and I figured out that this litlle time was the cause for being stepped on most of the time.. ;-)
Photo of WEØZ

WEØZ

  • 3 Posts
  • 0 Reply Likes
You will need a powered speaker set as the audio drive is insufficient to drive without. Just plug the powered speaker into the 3mm audio plug on back of 3000.
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9043 Posts
  • 3435 Reply Likes
@G4NWJ - it sounds like you are using VAC to play radio audio out of your OC speakers via the VAC feature.  If this is the case, when operating digital modes yo no longer have the audio channel available for your speakers.  Connecting speakers directly to the radio, as was suggested by Pierre and WE0Z is the proper way to do it.