GPS Module "NOT PRESENT" Flex6700 SmartSDR Ver 1.3.8.126

  • 1
  • Problem
  • Updated 4 years ago
  • Solved

Status: Not Present.       Does this mean its... a) Module Kaput.?   and  b) is Help desk ticket needed ?

I did the factory reset and swapped antenna and no difference ?

Photo of James Nelson

James Nelson

  • 111 Posts
  • 11 Reply Likes

Posted 4 years ago

  • 1
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9013 Posts
  • 3413 Reply Likes
Maybe.  Maybe not.  I have converted this topic to a support HelpDesk ticket (http://helpdesk.flexradio.com) for expedited issue resolution.  If anyone else is experiencing an issue similar to this one, please submit a HelpDesk support ticket for issue resolution.
Photo of James Nelson

James Nelson

  • 111 Posts
  • 11 Reply Likes
Hi Tim, As mentioned below, after two days the GPS returned to normal status. Can this case be closed and recorded as an incident please. I will watch carefully for this issue in the future. Thank you !
Photo of James Nelson

James Nelson

  • 111 Posts
  • 11 Reply Likes
Thanks Tim, after two days of part time fiddling the GPS unit has reappeared 20 minutes ago ? There is a BUG some where....... at this point can we record this only as an event and monitor ? An annoying event however it was real and of course while it "ain't broke" I can't diagnose it further !  Anyone else had a similar issue ??
Photo of Al

Al

  • 160 Posts
  • 9 Reply Likes
When I got my 6700 back from Flex after the "upgrade" I noticed that my "Blue" LED was now "Green". Checked out the GPS page and found it was not there anymore. I pulled the cover and found that the GPS module was somewhat loose and could move enough that it could make and break the contacts and turn the GPS module on or off with just a little pressure or light jolt of the chassis. That may (or may not) be the problem with your unit.
I think Flex should think about a redesign of this mounting to something with a more positive connection. It appears to me that this may be a problem in a mobile or portable operation.
73 and good luck  Al,  N4AB
Photo of James Nelson

James Nelson

  • 111 Posts
  • 11 Reply Likes

Thanks Al thanks for that information. That's the 1st I have seen of this issue.... My 6700 has not been moved even for cleaning. I have never opened it however I guess that will happen with the PEN. Speaking of PEN I am still waiting and being an early adopter with Signature #21 I was expecting notification however nothing to date and I'm a little anxious being further away in Australia.

73' James. VK2JN

This conversation is no longer open for comments or replies.