Frequency Error Issue Flex 6300

  • 2
  • Problem
  • Updated 4 years ago
I have read all the archives I care to and have only found one post similar to the issue I have with my Flex-6300 (no atu).

The frequency displayed is off on all bands, and not by the same amount on the different bands.
I had a local friend experiment on-air with me on RTTY using his FTDX5000 as reference.
We determined that my RTTY signal is 3.68 khz lower than what my rig dial says.
at 21.080.000 mhz (real) my dial read 21.083.680 on RTTY using MMTTY with Writelog.

Using WWV  as reference
at 5mhz (centered on wwv sig) my dial reads 5.000.364
at 10mhz the dial reads 10.000.731
at 15mhz the dial reads 15.001.099

I discovered while clicking on cluster spots that I am off also.
Noticed a spot someomne posted of a dx station I had just worked on 12m ssb,
small differences are normal but this was definately off.
That's when I next started looking at the wwv reference.

Tried shutting off Smart Cat and restarting the program and the radio but no difference.

Any ideas what needs to be done?

73' Clay N9IO
Photo of Clay N9IO

Clay N9IO

  • 504 Posts
  • 112 Reply Likes

Posted 4 years ago

  • 2
Photo of Greg - N8GD

Greg - N8GD

  • 141 Posts
  • 67 Reply Likes

I think your 6300 may need to have its TCXO reference oscillator calibrated.  The errors seem rather extreme, but it's worth a try.  I found that my Flex-6300 had no calibration data when it was new, so I did a calibration.

Here's how to do it:

Make sure SSDR is running and your radio is connected.  Click on the "Settings" pull down menu at the very top left of the SSDR screen (between "File" and "Help").  On the pull down menu click "Radio Setup" and the SSDR login screen will display and be set on the "Radio" tab.  Click on the "Receive" tab at the far right.  The "Frequency Offset" utility screen will appear.  The frequency defaults to 15 MHZ (WWV).  I changed it to 10 MHZ, WWV, since propagation was better at 10 MHz.  Click on the 'Start" button and after a few seconds a offset number in ppb (parts per billion) will appear in the "Offset" box.  Mine is currently at 233.  You may want to listen to the WWV audio and do the calibration when there is no background audio tone (between 0:45 and 0:55 seconds of the transmitted minute).  It seemed to me that I got a better offset number during these "quiet" periods, but the FlexRadio technical folks may be able to shed some light on that technique.  At my 233 ppb, I am only adjusting the reference TCXO frequency (which I presume is at 10 MHz), by 2.33 Hz, which isn't much.  The Flex-6300 is rated at 0.5 ppm, which would yield 5 Hz maximum error at 10 MHz or 15 Hz at 30 MHz (10 meters).  The error figures you are quoting are vastly greater than the .5 ppm sec., so there may be some problem other than the TCXO calibration that can't be easily resolved.  Give the calibration a try anyway.  I don't think it can hurt.

By the way, if you already have some very large number in the "Offset" box, try setting it to 0 (zero), and see if that resolves the frequency error problem - just thinking out loud here!

Greg - N8GD