Frequency Display "trimmed"

  • 2
  • Problem
  • Updated 2 years ago
  • Acknowledged
Flex 6300, Win 8.1, Ver 1.38

The top ten percent of my flag frequency display is cut off. Didn't notice this in ver 1.3. Perhaps some setting?

Photo of Alan W4FBI

Alan W4FBI

  • 234 Posts
  • 30 Reply Likes

Posted 4 years ago

  • 2
Photo of Steve N4LQ

Steve N4LQ

  • 568 Posts
  • 92 Reply Likes
Yes I also see an overlap.
Photo of DrTeeth

DrTeeth

  • 1687 Posts
  • 387 Reply Likes
Nice catch.
Photo of Ned K1NJ

Ned K1NJ

  • 302 Posts
  • 75 Reply Likes
     I see it on a win 8.1 machine but not on a win 7 machine.  Of course these machines
also have different video cards.  Interesting.

Ned,  K1NJ
Photo of Dale KB5VE

Dale KB5VE

  • 411 Posts
  • 56 Reply Likes
Go to resolution screen see if you have it at 125%
Photo of Ernest - W4EG

Ernest - W4EG

  • 594 Posts
  • 116 Reply Likes

Dale you sent him to the right place... it looks it is set high; causing the overlap.

You are the winner of the day! 

Photo of Alan W4FBI

Alan W4FBI

  • 234 Posts
  • 30 Reply Likes
Dale, Yes I have it on 125% (medium). I put back to 100% (small). This cured the problem! However, I don't recalled changing that resolution when moving from ver 1.3 to tver 1.38. I'm thinking it was OK using 125% on ver 1.3. Thank you for your input.
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9152 Posts
  • 3471 Reply Likes
I have added this report to our bug tracker to see if there is something we can do to make the GUI DPI agnostic.
Photo of Martin Smith

Martin Smith

  • 15 Posts
  • 2 Reply Likes
Hi Tim,
This looks like a less serious version of the problem i have reported.
M
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9152 Posts
  • 3471 Reply Likes
It is the windows DPI scaling interaction that is causing this. We don't have a fix for this just yet. but changing the DPI scaling may help as Jay points out below.
Photo of Stu McLoughlin

Stu McLoughlin

  • 8 Posts
  • 0 Reply Likes
Any update on this yet? I have the same issue?
Photo of Jay / NO5J

Jay / NO5J

  • 1553 Posts
  • 223 Reply Likes
I Windows 8.1 only, There are two controls for changing the size of objects  in the monitor. I have old eyes and 1920x1080 is a bit on the small side, I was also seeing the Frequency readout clipped then i found the other windows 8.1 control. It can enlarge without clipping at 100,125, and 150% It may not behave the same with all display card and monitors but it works for my stuff. To get to this control you ...  Right the desktop and choose "Screen Resolution" near the bottom of the menu.

then click the highlighted line below.

 

I used to see this ...



when you uncheck the highlighted checkbox it changes the window to this...



Position 1=@100%
Position 2=@125%
Position 3=@150%

I don't know why not "choosing one scaling level for all my displays" makes a difference. but it does the Frequency Flag doesn't clip. 



It definately gets chopped at 125% if I use the other control panel form, It's only a slight difference but it is different.

This way it acts like it increases the size of both the font and the box the font is in in proportion. Everything gets bigger, all the controls in SmartSDR grow, it makes it easier for me to single click the slider gutters to the left/right of the slider buttons to decrement/increment by 1. still cant see the gutter but its easier to hit it because it's bigger too.

Hope it works like this for others, and hope it helps.
(Edited)