Flex Control Not Detected - New Unit for my Flex-6600

  • 1
  • Problem
  • Updated 2 months ago
  • Solved
I just received a new Flex Control today and hooked it up. I get three lights on Control when plugged into computer for a few seconds and Port is picked up as seen in the Device Manager. Still does not detect Flex Control by SmartSRD.

Unable to get to work I searched this site and found Tim's communication about changing ports to a high number and I chose Port99 as Tim showed in his documentation. That port change works as explained but still no success after the reboot. I have a Flex-6600 and am using SmartSRD version 2.2.8.I am using Windows 10 version 1803 and the DAX drivers are working normally.

I get the Flex Control Not Detected message when I go to the Settings Tab and Click on Flex Control. Anyone have this problem? Any ideas how to run added analysis?

73
Bill
W9JJB
Photo of bahillen

bahillen

  • 42 Posts
  • 11 Reply Likes
  • Anxious

Posted 2 months ago

  • 1
Photo of Bill English

Bill English

  • 85 Posts
  • 8 Reply Likes
Official Response
In your settings under Radio, is the Flex Control enabled?