Flex 6500 NO RF out

  • 1
  • Problem
  • Updated 6 months ago
  • In Progress

Ok I have a flex 6500 SmartSDR Ver 2x I just purchased a month ago. It has been working perfect with a heil Pro set headphones until last night when I turned it on and found it had no RF out (transmit light does light).  When I key the radio the waterfall registers that it is transmitting and my Amp Buffer lights up.  I can hit monitor and hear myself. But no RF.  I tried to tune and slowly increase power nothing.

 

I have read just about everything I can find in the community forum with no help.

Things I have tried so far:

 A different mic.

Checked slice for correct antenna

Checked Dax

Checked Power slider

Turned bias on/off

Changed profiles

rebooted PC numerous times

Hard Reset 6500

Downgraded to SmartSDR Ver.1x

Upgraded back to SmartSDR Ver.2x

 

Running Windows 10, 64-bit Enterprise.

ESD Diodes were just replaced prior to my purchase by Flex. (not sure if this helps).

Any other suggestions?  I think I might be glad I transferred the warranty if I have to send it in.
Photo of Pat    KB6Y

Pat KB6Y

  • 10 Posts
  • 2 Reply Likes

Posted 6 months ago

  • 1
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9152 Posts
  • 3478 Reply Likes
Official Response
This is a hardware issue being handled via the HelpDesk.