FLEX 6500 - MAESTRO VERS 3.1.7 PROBLEM

  • 3
  • Problem
  • Updated 8 months ago

I installed the new version of software 3.1.7 on my flex 6500 with maestro. Often the radio does not transmit and the audio disappears completely. To restore the correct functioning I have to restart the flex 6500. Back to version 3.0.27 the problem is solved.
Photo of ik2yft

ik2yft

  • 10 Posts
  • 0 Reply Likes

Posted 8 months ago

  • 3
Photo of Mike  W1BFA in Maine

Mike W1BFA in Maine

  • 129 Posts
  • 16 Reply Likes
I have a 6500 with Maestro A that I did the upgrade to 3.1.7 last night.   I went directly from 2.5.1.  The upgrade went smoothly  on the radio and desktops here.  I did the Maestro this morning and it was a little odd and a couple of hiccups with hardware resets but has been running well since.  I have done the control as well as multiflex. 

What mode and setup are you using when the issue happens?  I will try to replicate it here.
Mike  W1BFA
Photo of ik2yft

ik2yft

  • 10 Posts
  • 0 Reply Likes

Hi Mike the problem occurs occasionally, 2 or 3 times in two hours. I use the radio only in cw when a problem arises, a relay is heard in 6500.
Photo of Mike  W1BFA in Maine

Mike W1BFA in Maine

  • 129 Posts
  • 16 Reply Likes
I've got mine monitoring 20 CW...I will be here listening for a while to see if anything happens...

Mine has been running now for about 3 hrs on CW and the first hour I was here and it just ran fine..  now its been a couple of hours longer and it still seems fine.  Are you running the Maestro on wifi or ethernet?  Mine is on wifi but the router is fairly close.   Mike

Photo of ik2yft

ik2yft

  • 10 Posts
  • 0 Reply Likes

 MAESTRO and FLEX are connected via ethernet at same switch.

Photo of Mike  W1BFA in Maine

Mike W1BFA in Maine

  • 129 Posts
  • 16 Reply Likes
I had mine on all afternoon, although on wifi and it never missed a beat.  Is yours an A or B version?  Mine is an A.  I ran it today on AC power supply.  Last night was on battery.  Is there anything else you would like me to try?  Mike
(Edited)
Photo of ik2yft

ik2yft

  • 10 Posts
  • 0 Reply Likes
I installed version 3.1.7 again and after an hour of operation the sound disappeared.
The signals are shown on the display but no audio. 
if the key is connected to 6500 the trasmission is ok, if connected to the mastero it does not transmit.

(Edited)
Photo of Massimo Novaro

Massimo Novaro

  • 3 Posts
  • 2 Reply Likes
I also have the same problem with audio
73 iz1oqt Massimo

Flex6600+maestro 2 series
(Edited)
Photo of ik2yft

ik2yft

  • 10 Posts
  • 0 Reply Likes
To listen to the audio again:
press menu 
press audio
press main audio out 2 times

for tx no solution at moment
Photo of ik2yft

ik2yft

  • 10 Posts
  • 0 Reply Likes
installed new version 3.1.8 - same problem :(
The problem in trasmission is only in cw - not work paddle and memory key
I listen sidetone but flex not trasmit
(Edited)
Photo of Anita Kemmerer

Anita Kemmerer

  • 1 Post
  • 0 Reply Likes
I am also seeing this problem with v2.6.0 here. I have a Flex-6700 and a Maestro. The Maestro will lose audio one during a 1-2 hour operating session. disconnecting and reconnecting the Meastro will bring the audio back.
Photo of Michael N3LI

Michael N3LI

  • 252 Posts
  • 82 Reply Likes
Same here after about an hour.
Photo of ik2yft

ik2yft

  • 10 Posts
  • 0 Reply Likes
after some tests:
the mox button sends the radio in transmission
if the paddle is inserted in the mastero it does not transmit.
The memory keys do not send the radio in transmission. 
Transmission is also disabled from the powesdr on the PC

does anyone know how to submit the problem to programmers?

Photo of ik2yft

ik2yft

  • 10 Posts
  • 0 Reply Likes

the radio stops working exactly after an hour after switching on
Photo of N8SDR

N8SDR

  • 210 Posts
  • 31 Reply Likes
The newest DAX drivers are not working well, I have a post regarding this  on version 2.6.1 - I went back to 2.5.1

In 2.6.1 I had audio drop outs and occasional BSOD- https://community.flexradio.com/flexradio/topics/2-6-1-audio-drop-outs

Photo of ik2yft

ik2yft

  • 10 Posts
  • 0 Reply Likes
i stopped any software on my pc ( DAX CAT sdr bridge)
Only radio and maestro but after one hour audio and trasmission stop working

(Edited)