Flex 6500 FT8 Will not key on 5357 FT8

  • 1
  • Question
  • Updated 3 weeks ago
FT8 works on all bands except will not key on 5357 like its out of band or inhibited but 5357 is in band and I moved the bandwidth down on TX still wont TX?
Photo of Barry J Cohen

Barry J Cohen

  • 31 Posts
  • 1 Reply Like

Posted 3 weeks ago

  • 1
Photo of K1UO - Larry

K1UO - Larry

  • 773 Posts
  • 126 Reply Likes
GM Barry,

Are you using DIGU?    WSJT-X?  Is the correct DAX channel selected?  Is the DAX TX icon turned on for transmitting?  Has it ever worked for you?  Some particulars please as my 6600 works fine there on either WSJTX  or JTDX.

Regards
Larry  K1UO
Photo of Barry J Cohen

Barry J Cohen

  • 31 Posts
  • 1 Reply Like
I am using Digi U and DIGI U works on all bands it appears except 60M. My 6300 worked fine on 60M DIGI U and the DAX is on.
Photo of Pat N6PAT

Pat N6PAT

  • 219 Posts
  • 53 Reply Likes
My 6700 does the same thing. It will key on USB but not LSB or DIGU on 5357.

Am I correct in assuming that digital for 60 meters is only done via USB and not DIGU?
Photo of Larry - W8LLL

Larry - W8LLL

  • 389 Posts
  • 76 Reply Likes
This usually has something to do with your transmit filter being out of band.
Photo of Barry J Cohen

Barry J Cohen

  • 31 Posts
  • 1 Reply Like
Hi Larry I moved the filter down to 1khz before I posted and still no luck
Thanks for your help and response. This is a wierd one! Other than that this is the best radio I have owned! There are a few quirks and preferences that everyone would like modified slightly!
Photo of Larry - W8LLL

Larry - W8LLL

  • 389 Posts
  • 76 Reply Likes
I just inserted 5.357 into WSJT-X FT-8 and have no issue with my 6500 running on that frequency, My 6500 has the MARS mod.  So I did the same thing on my 6300 obviously not capable of MARS and found that I had to turn my high cut down to 3 Khz (3000) or anything higher and my tune button grayed out. Then I tried tune while in digu and no go because out of band, I went to cw and tuned my tuner switched back to digu and transmitted a cq with no problems.

Keep an eye on your tune button, it will gray out if your out of band, set low cut to 0 - high cut to 3000.

 I also noticed if you have your high cut above 3000  while wsjt-x is started  and then turn it down to 3000 wsjt-x will still not transmit, you need to restart wsjt-x and then it should work fine  
(Edited)
Photo of Pat N6PAT

Pat N6PAT

  • 219 Posts
  • 53 Reply Likes
That darn high cut strikes again!
Photo of Ken - NM9P

Ken - NM9P, Elmer

  • 3971 Posts
  • 1226 Reply Likes
Don't just check your high cut, also check to see that the low cut is not out of the authorized bandwidth.  You can't go all the way down to zero beat on 60 Meters.  You may need to go to 100 or 200 Hz lo cut for DigU. (I don't remember the exact number, and I'm not in front of the rig at the moment.)