Flex 6300 Remote SmartLink and Ipad

  • 1
  • Question
  • Updated 5 days ago
I am running the Flex 6300 at my house and Smartlink at work using my Ipad. The receive seems a little choppy even though my net connection is good. Is there a way I can slow down the bandscope or turn it off completely to help this?

Thanks
Photo of David McDonald

David McDonald

  • 24 Posts
  • 0 Reply Likes

Posted 4 months ago

  • 1
Photo of Pat Hamp

Pat Hamp

  • 28 Posts
  • 3 Reply Likes
I am having the same issue with the recent update, before that it worked perfectly. Something changed.
Photo of David McDonald

David McDonald

  • 24 Posts
  • 0 Reply Likes
Thanks Pat this is the first time I have used it away from my network ,so not sure how it worked before.
Photo of Pat Hamp

Pat Hamp

  • 28 Posts
  • 3 Reply Likes
So I purchased it about two weeks ago and it was working well on my home network wireless. Then last week there was a notice that an update needed to be installed for the APP and it then started getting the jitters after the update. Weird part is it works well on my laptop on the wireless, same system. I am hoping the developer will see this and respond.
Photo of KY6LA - Howard

KY6LA - Howard, Elmer

  • 3566 Posts
  • 1430 Reply Likes
Here is how to slow down data usage

Photo of Ken - NM9P

Ken - NM9P, Elmer

  • 4015 Posts
  • 1242 Reply Likes
Things that reduce internet bandwidth usage.

1) Turn waterfall rare down below 60, or off completely.

2) turn Panadapter FPS down to 5-7

3).turn off “fill under Panadapter.”

4) Turn DAX off (it doesn’t work well under WAN and eats bandwidth. ).

Some of these steps save more than others. But taken in different combinations, can save you a lot.

Ken - NM9P
Photo of Keith Flint

Keith Flint

  • 33 Posts
  • 2 Reply Likes
Also, in settings, make sure ‘large buffer’ is turned OFF
Keith W7zac
Photo of Lee, N2LC

Lee, N2LC

  • 8 Posts
  • 1 Reply Like
Got 6500 last week.  Upgraded to iOS 12 on iPad4 Mini just because it was there, then decided to try SSDR for iPad.  Got it to work.  Noticed hangs. Found this thread.

Did all of the above in various combinations, and went even lower on settings.  Still noticed periodic hangs.  Went to low bandwidth setting.  Same same.  Noticed pattern. 

So now, on home wifi, 2.49, iPad Mini4, exactly every 60 seconds the app (or the device) hangs for 3 seconds, then is fine for another 57 seconds. 

I can increase the various settings to where it's all comfortable for me, no other issues except for the 3-second hang every minute.

Went in and closed all apps.  Some of those apps have been in there hanging out doing nothing(?!) since I got the dang thing a couple of years ago.  Restart device.

Something is updating something in there, as it still hangs up on the same schedule.  It also appears to hang at the same point in the 60-second cycle - if I kill the app and restart after a bit, it still hangs at approximately 26.5 seconds after the top of the minute.

Turned off Find My iPad too.  No joy.

What else?