Fldigi Transmit Attenuation Setting

  • 1
  • Question
  • Updated 2 years ago
I recently noticed the Fldigi Transmit Attenuation adjustment (at the bottom of the Fldigi window).  Are there any recommendations on how this should be set for a Flex 6000?

Thanks, Ron
Photo of Ron


  • 49 Posts
  • 4 Reply Likes

Posted 2 years ago

  • 1
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 8498 Posts
  • 3181 Reply Likes
Set it so that you do not overdrive the audio input radio.

Fldigi puts out a 0 dB level signal when there is no attenuation.  This is too hot for some audio interfaces, but not DAX (the default setting of 50 with a 0 dB input signal will generate 100W when the PA drive is set to 100), as you have plenty of headroom in DAX to accommodate a wide range of audio input levels.

Use the default settings, don't overdrive the input (-5 dB on peaks is good) and set your power level appropriate for the digital mode you are operating.