DAX icon disappears!

  • 1
  • Problem
  • Updated 5 years ago
  • Solved
DAX icon disappears when I hover the cursor over it in the Windows System tray. As a result, I am unable to turn on any of the DAX channels. Running Windows 8.0. This had worked previously but now it isn't. Have installed and re-onstalled 1.0.24 and SmartCat numerous times but no joy. Any ideas?
Photo of David, KE5RV

David, KE5RV

  • 8 Posts
  • 0 Reply Likes

Posted 5 years ago

  • 1
Photo of Mack McCormick

Mack McCormick, Elmer

  • 318 Posts
  • 115 Reply Likes
Right click n your windows task bar. Left click on Properties.
This screen will appear:


Click on Notification Area Icons


Check the box at the bottom that says "Always show all icons and notifications on the taskbar".

Did that fix it?

Mack
W4AX
Photo of Ray Andrews, K9DUR

Ray Andrews, K9DUR, Elmer

  • 239 Posts
  • 61 Reply Likes
David,

I have noticed that if DAX or CAT are closed, their icons still show up in the task bar even though they are not running. The icons do not go away until you hover over them.

Have you tried restarting DAX?

73, Ray, K9DUR
Photo of David, KE5RV

David, KE5RV

  • 8 Posts
  • 0 Reply Likes
Mack and Ray, thanks for your quick replies. Mack, when I execute your suggestion, all icons EXCEPT the DAX icon appear. When I restart DAX (Ray's suggestion), the icon does appear, but when I try to hover over it, the icon disappears. I have the luxury of installing SmartSDR on another laptop (running Windows 8.1) and DAX is working fine, but I want it to work on this other laptop. I really believe this is a Windows issue, but I'm not sure what is wrong. I'll keep playing with it. I've been checking the forums but haven't seen anything that resembles my problem. Thanks for your replies and I'm open to any other ideas!
Photo of David, KE5RV

David, KE5RV

  • 8 Posts
  • 0 Reply Likes
There may be a quick and easier way to address this, but since this was a fairly new laptop with few apps and data files, I did a refresh and restore. I was having some other windows issues as well, so I thought this was probably the best approach. I finished late last night and started rebuilding SmartSDR by loading each release (1.0.0, 1.0.05 & 1.0.24) in succession. Each time, I uninstalled and reinstalled SmartCat. I also noticed that after each refresh, "ghost" virtual serial ports are loaded after each refresh. I believe this is related to the VSP Manager software I had installed previously when I was using this laptop for digital use with my Flex-1500. Even though I wipe VSP Manager, I still get these virtual serial ports loaded, including port 4. So I deleted them using Device Manager. I then loaded MixW and so far, it appears to be working. So I think the issue was due to a bad factory Windows 8.0 installation from HP since I have had issues doing auto-upgrades and have been unable to connect to Microsoft Store to upgrade it to Windows 8.1. And the constant reappearance of the old virtual serial ports whenever I reboot the machine. Sorry for rambling on about this but I wanted to put out what I did to resolve the problem. Thanks to those who responded initially.

This conversation is no longer open for comments or replies.