DAX problem

  • 1
  • Question
  • Updated 7 months ago
  • Answered
At this time I   have the TX stream       TX is red    and it has  DRIVER ERROR            

What is the best way  to   fix

 I am running

Windows 7

On a good computer

 Flex  6500 is running   v 2.1.32.104

I have had several flex lockups  with this latest rev smartSDR,  so  yesterday I did a RE-INSTALL  of DAX drivers  per TIM’s posted instructions

trying to get N1mm+ going for RTTY test   that is first time having trouble with N1MM+

been working great  for several years.

I have  unstalled  and reinstalled  several times 

 DXLAB  suite of programs work fine

but i can't get  N1MM  or wsjt-x to work    they were working just fine on Friday

the one major  change i made  was  N1MM+  had problems  for contest  and 

i dropped   back one  rev  as per post on the N1MM  board

 that should not effect  WSJT-X

DAX driver ERROR 

another error has occurred while trying to open a DAX sound device

 Still no JOY

 Thanks  73 de jim wb5aaa

Photo of jim WB5AAA

jim WB5AAA

  • 41 Posts
  • 4 Reply Likes

Posted 7 months ago

  • 1
Photo of Jim  KJ7S

Jim KJ7S

  • 130 Posts
  • 22 Reply Likes
     Here is my experience in a nut shell with 2.1.32 and a 6300:
Loaded it on a win 10 machine (actually, 2)
after install, turned radio on
started program and started update
update finished and restarted radio
connected to radio (mind you I was on Lan, not Wan).
With radio and computer cat5'd to a switch then to the router, all goes well, until....
I eventually get a disconnect/lockup which forces a long power button push to dump the radio.
After the third time of that happening, I forced an "update" back to 2.1.30 (yes I did leave that on the machines just in case). 
Same event with both a quad core intel Dell laptop and a quad core intel desktop, all cat 5'd to the same switch before going to the router.
Once back to 2.1.30 all went back to "normal", everything still works and I also still have the Smart Link working, which I only tried once with 2.1.32.
     One odd thing I found was, you can still run the 2.1.32 cat and dax while running 2.1.30 SSDR with no problems. as long as you only have one instance of cat and dax running on a given machine.
 
(Edited)
Photo of Dudley - WA5QPZ

Dudley - WA5QPZ

  • 212 Posts
  • 45 Reply Likes
One of two things has happened either one of your DAX drivers has become your windows default sound,  which should never happen. So make  sure in the Windows Sound properties there is not a green check on any DAX driver.   

The other issue is that one of the DAX drivers did not completely finish installing ,   so just uninstall SmartSDR , be sure to say "NO"  when asked if you want to save the DAX drivers..  Then REBOOT to reset the registry and re-run the SmarSDR installer ..   You should be good to go after the next reboot..   

73,
Dudley
Photo of jim WB5AAA

jim WB5AAA

  • 41 Posts
  • 4 Reply Likes
well,   i still have the same problem  
when i try to load  WSJT-X   i get an error 
HAMLIB ERROR   io error while opening  connection to rig ..

and when i try  N1MM+  it gives me  com 12 not responding  which is the correct port

I unistalled  smartSDR   and i said "NO"  on saving DAX drivers 
but i installed   2.1.30    not   2.1.32    

MR. DUDLEY
i can load   DXLAB  and everything works fine,  RTTY  etc.
Photo of John - K3MA

John - K3MA

  • 269 Posts
  • 76 Reply Likes
(Edited)
Photo of jim WB5AAA

jim WB5AAA

  • 41 Posts
  • 4 Reply Likes
thanks JOHN 
i have tried several times   still   no luck 
Photo of Eric - KE5DTO

Eric - KE5DTO, Official Rep

  • 678 Posts
  • 205 Reply Likes
Another thing to check -- make sure that you haven't selected one of the DAX RESERVED devices in a 3rd party program.  That could also cause this issue.
Photo of jim WB5AAA

jim WB5AAA

  • 41 Posts
  • 4 Reply Likes
ok  so i had  added a com port   12   but the the CAT COM  was com106    so i changed it to  com112
now i am not getting error message in N1MM+
BUT  when  i transmit    i get a sig  in dax control panel   TX STREAM  and  MIC STREAM 
but  i am not keying  rig  and no power out 
i have checked  all tx and RX  devices    

i am doing something wrong  just don't know   this 77 year old brain is  not working  HI HI HI 
Photo of jim WB5AAA

jim WB5AAA

  • 41 Posts
  • 4 Reply Likes
thanks  ALL   i have it working    

This conversation is no longer open for comments or replies.