Dax help needed

  • 1
  • Question
  • Updated 6 months ago
  • Answered
I am trying to set up the audio connections for a couple of digital programs.  First I am trying to set up the JT-65 program.

When I go into the program setup for audio input I select the "07 - DAX Audio RX 1" and that works fine getting the audio to the program.  Notice that is the 8th entry as they start with "00".

Then I go output setting and the list just continues on from the other list. In others words there is no Dax selection for "DAX MIC Audio".  It is in the list of input devices but not on the output side where I need it.  It appears the list of available output devices devices just continues from the input side.

I know I have had something like this before and fixed it but can't remember how I fixed it.

I am DAX clueless.  Can anyone help me please?

Harold
Photo of Harold Rosee

Harold Rosee

  • 85 Posts
  • 19 Reply Likes

Posted 6 months ago

  • 1
Photo of Chuck Zappala

Chuck Zappala

  • 8 Posts
  • 0 Reply Likes
You want to select DAX Audio TX (FlexRadio Systems DAX TX) on WSJT-X Settings, Audio for Output.
Photo of Doug Hall

Doug Hall

  • 178 Posts
  • 49 Reply Likes
Harold,

You want "DAX Audio TX" on the output side. There's a single DAX Audio TX, not a 1, 2, etc. as with RX. The DAX Mic Audio is an RX function.
73,
Doug K4DSP
Photo of Harold Rosee

Harold Rosee

  • 85 Posts
  • 19 Reply Likes
I would if it were there.  The list of DAX devices/selections just starts in the input window and continues on the output window.  A selection for the Dax mic or what you said is not there.

I remember I had this before and had to somehow remove some of the unused ones.  I just can remember how I did it.
Photo of Ken - NM9P

Ken - NM9P, Elmer

  • 3823 Posts
  • 1164 Reply Likes
Are you setting up WSJT or WSJT-X?

In WSJT-X, the one you are looking for is “DAX Audio TX”
It is a simple drop down list under the “File>Settings>Audio>Output” menu.

In WSJT, the console screen that loads with the program lists all the different audio devices and the device codes that go with them. You need to find the code and enter it into the “Audio Out” block in the “Setup>Options” menu.
Photo of Harold Rosee

Harold Rosee

  • 85 Posts
  • 19 Reply Likes
Ken,

I guess I am not being clear in my description.  It really doesn't matter the program the selection is not there.  I tried Easypal also which is where I had the issue before.  After  upgrading to the latest Version 1 it messed the selections up again.  I am trying to get a screen capture and post here but not have any luck.  I am trying to use snipit to capture the screen but can't get it to paste here.

I need to show you what's wrong.  It's just too hard to explain.  I'll be back when I figure out how to post the screen shot.
Photo of NX6D Dave

NX6D Dave

  • 273 Posts
  • 70 Reply Likes
You didn't mention which model radio you have, but if we assume it is a 6300 or a 6500, then the DAX system creates more channels than there are slice receivers in your radio.  For instance, a 6500 supports 4 SRs, but DAX creates 8 RX channels.

You also didn't mention exactly which JT65 program you are using.  Some of the digital client programs can accept a large number of audio devices allowing you to scroll down the list and find the channel you want, but others -- not so much.

So you may have the situation where you need to disable some of the channels you don't need so that the remaining list is short enough to fit into the client program. Search the Community for threads about disabling DAX channels, such as the following:

https://community.flexradio.com/flexradio/topics/unwanted_dax_channels
Photo of Harold Rosee

Harold Rosee

  • 85 Posts
  • 19 Reply Likes
Dave,

That is exactly what I was looking for.  I now remember I had done that before.  Before I was trying to set up easypal when I had the issue. 

I have the input side working now by selecting DAX RX autio 1.     What should I enable/select for the output side for the transmit?  

Harold
Photo of Harold Rosee

Harold Rosee

  • 85 Posts
  • 19 Reply Likes
Got transmit and receive working in Easypal which is a program I know.


Made the same selections in the JT65 program and it's receiving so I believe I got it working now.

Thanks again Dave for taking me to the sound device.  I would have never figured that out again.

Harold