Dax drivers

  • 1
  • Problem
  • Updated 4 months ago
Windows update killed dax drivers uninstall and re-install 3 times now with no success any help will be appreciated
Photo of Thurman Roberson

Thurman Roberson

  • 8 Posts
  • 0 Reply Likes

Posted 4 months ago

  • 1
Photo of Neal - K3NC

Neal - K3NC

  • 48 Posts
  • 15 Reply Likes
Thuman, create a helpdesk ticket and I will contact you next week.
Photo of Bill -VA3WTB

Bill -VA3WTB

  • 2868 Posts
  • 620 Reply Likes
Photo of WB0O

WB0O

  • 33 Posts
  • 4 Reply Likes
What fixed the problem for me is uninstalling all the Flex software, and then going in to Device Manager, and selecting the view "show hidden devices" ... and deleting the remaining DAX devices under Audio inputs and outputs.   Then I was able to successfully reinstall and get everything working again.   I know your frustration well... this latest Windows update was a real killer!
Photo of Thurman Roberson

Thurman Roberson

  • 8 Posts
  • 0 Reply Likes
Well i did that and still got the same problem i guess I'll wait until next week when Neal gets to the office
Photo of Bill English

Bill English

  • 91 Posts
  • 8 Reply Likes
I had similar issues and reinstalling SmartSDR was my cure. But I had to manually remove the files under user/me/app data/roaming/FlexRadio Systems/*.*
In less than 15 I was good.
Photo of WB0O

WB0O

  • 33 Posts
  • 4 Reply Likes
Thurman,  I am not sure if it makes a big difference or not,  but since you have the weekend to try it, I thought I  would pass this note along to you.  One user on a previous thread had recommended using Revo Uninstaller, so I installed that program, and then re-installed Flex software so it could track all the Windows registry adds.   Then I used Revo to completely uninstall anything Flex, ... including the removal of all Registry items.  And then i also manually removed remaining DAX items as I mentioned to you earlier.   Maybe this makes a difference??  Cant hurt to give it a try.    Mine crashed terribly.. wouldn't even connect anymore.   I asked Flex for help, and Neal had me bypass my Router and connect my 6700 directly to my pc.  That got me connected again, and after getting it running again direct, I was then able to connect back through my router.    I have everything working perfectly now, but this Windows issue made my radio act like it was hit by lightning.  You have to love Microsoft :)
Photo of Mike Sonn

Mike Sonn

  • 41 Posts
  • 4 Reply Likes
I had the same issue.  Uninstalled and reinstalled so many times, I could do it with my eyes closed, including the hidden ports in device manager.
I ended up trying IObit Uninstaller as someone else on here had suggested in another thread. IObit finds and allows deletion of all hidden files, which I allowed the program to do.  After that, DAX worked fine.  I did however, then have problems with DDutil loading.  After uninstalled DDU and reinstalling ( I had to add all data/ports etc back into the setup window, so make a copy!), everything was fine.
Good luck.  IObit is a free, trial basis program, so you can use it and then delete it.
Photo of rjguidrysr

rjguidrysr

  • 52 Posts
  • 7 Reply Likes
Use one of the complete power uninstallers before anything else and works as noted here by others.  I use IO/Bit Uninstaller and allow it to clean everything!
.  Running 1803 Pro 10 upgrade without issue.
(Edited)
Photo of EA4GLI - 8P9EH - Salvador

EA4GLI - 8P9EH - Salvador

  • 1752 Posts
  • 535 Reply Likes
Photo of Steven Linley

Steven Linley

  • 224 Posts
  • 26 Reply Likes
I had to revert to the previous version which was 1709 then uninstall everything from Flex as per Tim's directions (see above) then update to 1803 and reinstall everything from Flex.
Photo of Dave

Dave

  • 11 Posts
  • 3 Reply Likes
Another morning shot...  Went thru the directions and sure enough, the drivers were not only miss-labeled, but some were missing all together.  Bad news for RX 1 etc.  I relabeled the mike IQ  and audio to number 1 and it seems to work.  Think we need a new DAX update from Flex to provide the correct and incorruptible set of drivers.