CW offset

  • 1
  • Question
  • Updated 2 weeks ago
  • (Edited)
In CW mode on my 6300 the radio transmits without an offset to the set carrier.If I set to cw and frequency of 3510 MHz it transmit on 3510 MHz without an offset of 600 Hz or 700 Hz. The audio side tone adjustment is fine for monitor but the rf carrier is zero beat exactly on 3510 MHz. I did a reset and reloaded v2.4.9 with no change.
What am I missing ?
Thanks
Photo of Cecil- W4CM

Cecil- W4CM

  • 8 Posts
  • 0 Reply Likes

Posted 3 weeks ago

  • 1
Photo of Ken - NM9P

Ken - NM9P, Elmer

  • 4015 Posts
  • 1241 Reply Likes
That seems to be operating as designed,  unless this is a change from previous behavior in the rig.

The dial reads the exact carrier frequency, Zero beat, of your transmitted signal. 

And if you tune a signal that is transmitting exactly on 3510, then you will hear it at your 600 Hz pitch (or whatever is set in the offset control).

On the flex, changing the "offset" control doesn't change anything in the transmitter.  it just changes what audio pitch you hear when you tune to a CW signal.  And it doesn't change where you need to tune to get your desired pitch.   

This may take a little to get used to.  but it gives you a much better display of the actual transmitted and received signals.

Ken - NM9P
Photo of Cecil- W4CM

Cecil- W4CM

  • 8 Posts
  • 0 Reply Likes
Thanks Ken the rig is new to me.
I was trying to get RoMac a auto ID program going. I thought I had it going in the audio mode as the choice versus CAT control when I had v 1.9 installed a couple of days ago. I loaded v2.4.9 and it will not work in audio mode. I then switched to CAT and I had it working yesterday and when the ID keyed the rig I saw the radio shift frequency 600Hz or so and ID. Today it does not shift the frequency. It appears to me that there is a difference now in DAX in 2.0 versus 1.9. ?? I read one place that said MOX and VOX could be set so the audio ID could be used together. I also read another place that if audio ID only could key from front mike or PTT line. Now when I try to use audio and turn on DAX the VOX or MOX will not key the radio. This is why I then switched to CAT. It seemed to work last night but not now.
I tried erasing all profiles of transmit, mike and global. I tried a reset and reloaded v2.4.
Confused....
Photo of Ken - NM9P

Ken - NM9P, Elmer

  • 4015 Posts
  • 1241 Reply Likes
I'm not familiar with that program.  Is it a program that sends CW ID via audio tones to a SSB transmitter?

If so, how?  By sending Audio tones, or by changing to CW and sending real CW ID?

If they are sending real CW, the program would need to shift the transmit frequency briefly in order to make it beat properly in an SSB bandwidth.

If they are sending tones through the SSB audio, then you need to know that in V.2.4.9 there is a bug that interferes with the way DAX, PTT, and VOX interact.  Some users have reported that the VOX will not key properly from the Mic if the DAX button is selected.  

Ken - NM9P
Photo of Cecil- W4CM

Cecil- W4CM

  • 8 Posts
  • 0 Reply Likes
It can do both methods. Yes last night after I gave up on audio method I tried CAT. And yes it shifted transmit but now it sends cw but does not shift .

Cecil-W4CM
(Edited)
Photo of Cecil- W4CM

Cecil- W4CM

  • 8 Posts
  • 0 Reply Likes
Ken good morning.
Trying to use RoMac ID program in CAT choice in the program. It worked yesterday. Now when ID starts, 6300 switches to cw, tunes to offset and sends fist character of call. Then a solid tone, switches back toSSB mode, MOX stays keyed and rig transmit light stays on. No power out put radio is stuck in transmit. I shut don the RoMac program, no change. Shut down Smart SDR, no change. The only way to stop tone is shut down the radio using power button.
Tried reducing power and using dummy load, no change.
Any ideas .
Photo of Cecil- W4CM

Cecil- W4CM

  • 8 Posts
  • 0 Reply Likes
RoMac CW ID now works in CW offset in CAT mode in RoMac program.
Can not get audio ID mode to work in RoMac using audio generator. With DAX engaged it kills Flex key and audio when trying to use VOX. If you use PTT input in rear of use mike front panel it works.
Information I read said you can get VOX and  DAX to work together to use audio CW ID. This must not be true. Anyone at Flex want to comment ?

Cecil- W4CM
Photo of Cecil- W4CM

Cecil- W4CM

  • 8 Posts
  • 0 Reply Likes
Confirmed after more testing with Flex:

unexpected behavior you are experiencing is due to software defect #6658.