cp210x driver and Smart SDR CAT

  • 1
  • Problem
  • Updated 4 years ago
  • Solved
I use a myMultiProg for progamming Atmel Processors. This uses a Silab CP210x USB Bridge and the Drivers. It worked quite well before I installed SmartSDR CAT, and workes again after deinstalling. SmartSDR CAT installed and connecting the programmer the device Manager says, that the Driver cannot be loaded.  (X64 Driver). Do you have a solution?
Photo of Guenter, DK1RI

Guenter, DK1RI

  • 17 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 1
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9148 Posts
  • 3467 Reply Likes
Official Response
Unless it is a com port number assignment conflict, I am afraid not.  The Silab CP210x USB Bridge, is a virtual com port driver which looks to be conflicting with the virtual comport drivers included with SmartSDR CAT.  We tested interoperbility with the Eltima, VSPManager and Com0Com virtual com port drivers and they work OK with SmartSDR CAT.  If you find a solution, I'd love to know what it is.