Connected my 2MLDPA and now all panadapters switch to the 2 meter band when it is selected

  • 1
  • Problem
  • Updated 6 months ago
  • Acknowledged
I have a brand new 2MLDPA, Flex 6700 and running SSDR 2.1.33.

I have configured the usb cable to LDPA 2m

With only one panadapter running everything seems to function fine. The 2MLDPA will power on when I switch to the 2 meter band and the xmit light will light when I transmit. The 2MLDPA will power down when I change to a different band.  I can control the internal preamp perfectly.

When I have more than one panadapters running and I change the band of any of the open panadapters to 2 meters, they all switch to the 2 meter band.
Then if I change the band from 2 meters on any of the panadapters they all follow to that new band as well (no matter which band I choose). If I change the band for a third time then only that panadapter changes band unless I choose the 2 meter band, in which they all change to 2 meters and the loop continues.

I also have the same experience when using the iOS app.

I have also completely removed the 2MLDPA and still have the same experience when ever I choose the 2 meter band.

I have rebooted computer and flex several times, with and without 2MLDPA.

I have even loaded SSDR 2.1.32 into the flex 6700 and still have the same experience.  I don't think I've ever changed to the 2 meter band previously, so I'm not sure if there is a problem with my 6700, the 2MLDPA or I'm missing a setting.

Thank you for any advice

73
Ryan, NC4RA
Photo of Ryan - NC4RA

Ryan - NC4RA

  • 43 Posts
  • 7 Reply Likes

Posted 6 months ago

  • 1
Photo of KF4HR

KF4HR

  • 517 Posts
  • 143 Reply Likes
Ryan - I seem to remember reading Flex is aware of an issue with the 2M band switching on the Flex 6700.  I have the same issue with mine.  Definitely frustrating.  With every software upgrade I'm hoping to see this issue resolved, but nothing so far.  

I wanted to add that with the V1.x software I was able to get a 2M slice operational with other HF slices being operational by playing with the Band button in each slice until things stuck, but I can no longer do that with the V2.x software.

I'm hoping FRS weighs in on this thread and offers a solution of some sort.
(Edited)
Photo of Ryan - NC4RA

Ryan - NC4RA

  • 43 Posts
  • 7 Reply Likes
Thank you for the quick reply. I’ll connect it all back together and run with it!
Photo of Ria - N2RJ

Ria - N2RJ, Elmer

  • 2254 Posts
  • 880 Reply Likes
I think because 2m uses the 2nd nyquist it has to be that way if they are on the same SCU. 
Photo of W2PP

W2PP

  • 308 Posts
  • 42 Reply Likes
Hey wait, there IS A WORK AROUND.  This error has something to do with ant 2.
SOOO here's how I just got it to work.

Setup slice A and B as usual
Setup Slice A to xvrtr for the antenna for xmit, and rx A or B for receive
TYPE in the frequency of 144.85 and it goes there but does NOT screw up slice B
do NOT use ANT 1 or 2 as then everybody goes to 2 meter!!!

While noodling with this, if I change to ant 1 or 2 in A slice, on 2 m, it takes everyone to 2 meter.

So, it it possible to work it, its just not smooth.

HTH
Peter
(Edited)
Photo of W2PP

W2PP

  • 308 Posts
  • 42 Reply Likes
Tim just got back to me and confirmed my solution is correct, this is the appropriate procedure.
Peter
Photo of k0eoo

k0eoo

  • 601 Posts
  • 81 Reply Likes
Wait a minute I thought Ria said you can dedicate one SCU to 2m and the other SCU to 160-6m??  So you can use on all bands or did I miss something?  
(Edited)
Photo of W2PP

W2PP

  • 308 Posts
  • 42 Reply Likes
No you didn't.  They must be on two different SCU's.  This is simply how you get there.
Peter
Photo of Ria - N2RJ

Ria - N2RJ, Elmer

  • 2254 Posts
  • 880 Reply Likes
Ria if you're correct that means the 6700 can either be used as a 160M thru 6M transceiver with 8 slices, OR a 2M transceiver, not both at the same time.  This sure doesn't go over well for those wishing to use 2M and 10M as an IF to drive a Transverter (at the same time).

I just tested this. You can have one SCU on VHF and one on HF.

Open two panadapters and slices
Set both slices to HF, any band (or LF, or 6 meters)
Set the antennas in one slice to XVTR
Change the band in that slice to 2 meters
Other slice will remain on HF
Photo of WX7Y

WX7Y

  • 544 Posts
  • 98 Reply Likes
6700 has 2 SCU's put the 2Meters on Slice E and the HF on Slice's A through D at least that is how I set mine  up, Save to a Global  Bring up a second slice and select up a second slice and set to the 2M band with the proper settings, Manually change the Frequency on Slice A , Setup the Antenna on the HF Slices to your HF  Band and Antenna, setup the 2 Meter Slice and  Antenna to the Transverter and when you get both bands setup the way you want them now you'll need to save to a new HF / VHF Global Profile.
Now you can load up YOUR Global  Profile for HF Only or to run HF/VHF on two Slices select up that profile.

 At least that is how I set mine  up and works fine.
Your mileage may very

Bret
WX7Y
Photo of KF4HR

KF4HR

  • 515 Posts
  • 141 Reply Likes
Thanks Peter, your method did work.  And you're right, it's definitely not a smooth alternative.  But once set up, saving it off as a Profile helps return to 2M without all the craziness.

Since this method works it would be nice if FRS could re-work the software so when the 2M band is selected ANT2 and XVTR ports are automatically selected.  Or at least make some mention of this work-around in the manual.