cannot authenticate purchase

  • 1
  • Question
  • Updated 9 months ago
I have submitted this to Flex, but it is the weekend. I cannot authenticate my purchase of a license for V2 on line for my 6300. I only use a WiFi connection and they suggested using a bridge in the network connections but it doesn't seem to work ... Win10 ... any suggestions?
Photo of Don Plunkett

Don Plunkett

  • 2 Posts
  • 0 Reply Likes

Posted 9 months ago

  • 1
Photo of Mike va3mw

Mike va3mw

  • 824 Posts
  • 195 Reply Likes
This may need to be fixed by engineering.  Can you send your radio s/n and radio ID to engineering and they might see it tonight as they are working over time.

In the mean time, you can run the V1 code and do a simple downgrade to get you on the air.

Mike va3mw
Photo of Don Plunkett

Don Plunkett

  • 2 Posts
  • 0 Reply Likes
I already have a ticket ... but it is the weekend so I thought I would try elsewhere ... what and where is the V1 code? ... thanks for the reply Mike
Photo of Mike va3mw

Mike va3mw

  • 824 Posts
  • 195 Reply Likes
Install SmartSDR V1 if you have to.  This would be the previous version you were running.  If you have it already installed, you can just run it.   Also, make sure your radio is plugged into your LAN and not directly into your computer.  
(Edited)
Photo of WX7Y

WX7Y

  • 536 Posts
  • 98 Reply Likes
From what my buddy told me the other day his 6300 serial number has a letter in it instead of all numbers. 
As Michael has stated, Engineering has to fix the issue.
It's probably not your radio if  that makes you fill any better.

73's and happy new year

Bret
WX7Y
(Edited)
Photo of Gary  w8vi

Gary w8vi

  • 35 Posts
  • 19 Reply Likes
I had the same issue about a month ago.  I had to wait for engineering to manually add my 6300's serial number and radio ID to the Flex system. It took a few hours but once my rig was registered in their system the final step of communicating and upgrading the 6300 went smoothly. 

As others have mentioned the automated upgrade to V2 process with the 6300 has had a few glitches and once noted the problem was solved quickly.

73, Gary 
Photo of Jim  KJ7S

Jim KJ7S

  • 130 Posts
  • 22 Reply Likes
One other note is, that sometimes, if you use a card rather than PayPal, it may take up to five business days for the order to complete.
So, Per Dudley, Engineering may have to manually put your 6300 into the system to get you up and running, so, open the ticket and let them help you run the course hi.
'73' and Happy New Year to All!!
Jim
KJ7S
Photo of Mike va3mw

Mike va3mw

  • 824 Posts
  • 195 Reply Likes
Hi Guys

A little clarification.

If you are radio is connected to your LAN (and not your ham computer directly with a LAN cable), 99% of the licensing happens immediately regardless of the payment method.

Not having the radio plugged into a LAN will cause the licensing to not complete.   Please make sure you have it plugged into a router to make this happen.

If you do and it still isn't licensed, then try power cycling the radio and waiting a bit.  If that doesn't work, please send support an email with the radio s/n and radio id.  You can get this by hovering over the radio with your mouse in the radio chooser.

Open occasion the automatic authentication fails and I have to ask engineering to jump in. 

Not to worry as you are not off the air.  You can always continue to run our Version 1 SmartSDR while you wait for us to sort it out.  Your radio will go through a downgrade procedure, and that is ok and that won't harm anything.

You can have as many different versions of SmartSDR on your computer as you choose.  They don't impact each other.

73 es HNY

Mike 
Photo of Wayne

Wayne

  • 614 Posts
  • 84 Reply Likes
try internetconnection sharing ... ICS using your right click on your network adapter connected to internet.
Photo of Brad A. Steffler

Brad A. Steffler

  • 92 Posts
  • 31 Reply Likes
I had same problem in September when I got my new 6700. It was connected to the LAN via a high quality switch. Got help from Dudley when Michael Walker contacted him for me. I was added to the database manually and was up and running later that day when I got home from work to test it out. 

It seems that there may be a process "glitch" in adding new purchasers to the database in a timely fashion. But, rest assured, the problem will be fixed by Flex. Why they sent me a radio with Ver 2 SSDR without it being in the database tells me there is a breakdown in internal communication someplace - and not a defect in software or hardware. Also there was no defect in payment as I had been charged about a week before and the charge showed up promptly on my credit card. Do  not attempt to redo the charge or you will end up needing a refund of the second payment as well.

Brad
KE4XJ