Can not log in to SmartLink setup

  • 2
  • Problem
  • Updated 2 years ago
  • Solved

had set up my desktop computer and my lap top with Smartlink and it all seemed
to be OK, but I never got around to using it remotely except for one shot at local Krystal restaurant. It seemed to be working. My Son came in from Florida and I thought that it would be a great test for us to set up his laptop with Smartlink and SSDR so I could get him to test out the link before I visit him next month, and then the problem showed up, when we tried to sign up or log in to Smartlink.
Got the Radio Chooser screen OK and it selected and operated the 6700 locally fine. when we selected the Blue Log In button we got the Smartlink Login screen OK but after entering my e-mail address and password the program just closes and doesn't seem to do any thing else.
I can not get past this point.
The desktop still works OK to get into the Smartlink set up screens as can be seen in the attached screen shots (nbr 1 to 5) as did my laptop until I had the bright idea to try and change my password which I did successfully, but now my laptop and my sons laptop are both the same and I can not get past the Smartlink set up screen.
I originally set the Smartlink system up using an earlier version of SSDR V2 and now I am running V2.1.32, I wonder if that might be the problem. I have no idea what I'm missing but I know there is something that is missing.
FLEX 6700

Al, N4AB
Photo of Al


  • 176 Posts
  • 9 Reply Likes

Posted 2 years ago

  • 2
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9480 Posts
  • 3667 Reply Likes
Official Response
Upgrade to SmartSDR v2.1.33