Can i downgrade to V1 on my 6600?

  • 1
  • Question
  • Updated 5 months ago
  • Answered

Tried to downgrade my 6600 to V1 and its fails about 1/3 way thru.

Can it be done?


Photo of K5ROX

K5ROX

  • 87 Posts
  • 15 Reply Likes

Posted 5 months ago

  • 1
Photo of Gary Wise

Gary Wise

  • 74 Posts
  • 19 Reply Likes
Why would you want to do this?
Photo of David Decoons wo2x

David Decoons wo2x, Elmer

  • 1138 Posts
  • 235 Reply Likes
No. The 6600 must use 2.1.x versions or newer. I recommend 2.1.33

The radio will refuse to downgrade.

Dave wo2x
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9148 Posts
  • 3467 Reply Likes
Dave is correct.  The minimum version of SmartSDR for the 6600/6400 is v2.1.  Earlier versions do not have a HAL (hardware abstraction layer) that supports the new radios
(Edited)

This conversation is no longer open for comments or replies.