Audio not closing with SmartSDR v1.2.17 shutdown

  • 2
  • Question
  • Updated 4 years ago
Since installing SmartSDR 1.2.17 my speaker and headphone audio no longer shut down when I close SmartSDR. Has anyone else noticed this or have I missed a conversation about this?
Photo of Dave -- W5DJB

Dave -- W5DJB

  • 29 Posts
  • 2 Reply Likes

Posted 4 years ago

  • 2
Photo of Steve N4LQ

Steve N4LQ

  • 568 Posts
  • 92 Reply Likes
My audio does shut off. Is your radio connected to the router or directly to the PC? 
Steve N4LQ
Photo of Dave -- W5DJB

Dave -- W5DJB

  • 29 Posts
  • 2 Reply Likes
Hi Steve.  It's always been connected through a router.  Never a problem until current release.
Photo of KY6LA - Howard

KY6LA - Howard, Elmer

  • 3471 Posts
  • 1335 Reply Likes
Known Bug that was supposed to have been fixed in 1.2.17 but obviously not fixed
Photo of N4TTY

N4TTY

  • 48 Posts
  • 4 Reply Likes
It has happened to me just once.  And that was after the upgrade to 1.2.17.

Steve/N4TTY
Photo of NM1W

NM1W

  • 130 Posts
  • 23 Reply Likes
I noted it once the other day when shutting down 1.2.17
Photo of DK1EY

DK1EY

  • 177 Posts
  • 47 Reply Likes
Had the same issue yesterday. FW was 1.2.17 
Reception stopped - of course - when I shut down my FLEX-6300.
(Edited)
Photo of k0eoo

k0eoo

  • 577 Posts
  • 78 Reply Likes
The audio shuts down just fine on my 6500 when I shut down running 1217....
Photo of Jerry - W2TXB

Jerry - W2TXB

  • 87 Posts
  • 17 Reply Likes
This happens occasionally, but I have not been able to reliably duplicate the problem; it happens less than half the times I shut down. The last time I shut down the previous version (1.2.1), it happened. When I shut down 1.2.17, it has not yet happened after several shutdowns.
Photo of WA6FXT Mike

WA6FXT Mike

  • 207 Posts
  • 37 Reply Likes
Same here. Only once in a while.