Alignment of two panadapters on the same frequency

  • 1
  • Problem
  • Updated 5 years ago
I set 2 panadapters up on 40M , same freq, antenna,bandwidth, mode, agc-t with each slice on the same frequency. The vertical grids are offset about 1.85kc when you look at the carrier lines, yellow/red on the GUI from the top to bottom. No matter what bandwidth of the slices selected.
Photo of K4EAR

K4EAR

  • 138 Posts
  • 17 Reply Likes

Posted 5 years ago

  • 1
Photo of Stu Phillips - K6TU

Stu Phillips - K6TU, Elmer

  • 642 Posts
  • 256 Reply Likes
Which release?

and BTW, I thought you didn't turn your 6700 on?
Stu K6TU
Photo of K4EAR

K4EAR

  • 138 Posts
  • 17 Reply Likes
v 0.53.13, say what?¿, .newest version installing now.
Photo of Dudley - WA5QPZ

Dudley - WA5QPZ, Official Rep

  • 212 Posts
  • 45 Reply Likes
One thing to remember is not the slice but the panadapter zooming can make a difference in relation to horizontal zooming . Try this, delete all panadapters (the "x" in the upper right of each panadapter) then reopen each panadapter (at the very bottom of the SmartSDR border) They both should be scaled on centered around 14.100 . There should a slice open in Panadapter A, you can then open a slice in Adapter B , scaling in both should be the same. Now with out zooming in on the bottom scale open the band buttons, go to 40 meters, in each panadapter, scaling should be the same. Now click the magnifying glass icon with the + in it, the same for each panadapter.. double check make sure the scaling is the same.

Try that.. The variable zoom in the panapter will throw you off.
Photo of K4EAR

K4EAR

  • 138 Posts
  • 17 Reply Likes
I aligned both panadapter slices but still see an offset. The "zooming " is the same for both.i